Fixed Internally Auto Attack Bug

Discussion in 'Resolved' started by WhiteHulk, Apr 10, 2021.

  1. WhiteHulk New Member

    there is a bug going on rn where if you are in melee combat you can not use your ranged auto attack at all again unless you leave combat and then use ranged auto attack
    WhysperWynde likes this.
  2. Gelenor Active Member

    I just tried n Live and Test servers.. I enter auto attack .. pull put to range, switched to range and then moved back into close range and auto-attack.. all worked fine. Did not have to stop combat.. just switched. Monk and necro and brigand and paladin. What was your class and specific detaals to help understand?
    WhysperWynde likes this.
  3. WhiteHulk New Member

    SK and on the pvp beta server forgot to add that my bad*
    WhysperWynde likes this.
  4. Sigrdrifa EQ2 Wiki Author

    Check in your Options in the Character window whether you have forced melee selected.
    Siren and WhysperWynde like this.
  5. Finora Well-Known Member

  6. Beee Well-Known Member

    WhysperWynde likes this.
  7. Arweena New Member

    Seems like this goes both ways, my husbands guardian can't press the melee attack button to start his melee auto after he uses ranged auto to pull. He can get it to switch using combat arts but it takes 2-3 CAs for the switch to happen. He's already tried changing the auto attack mode and that has no impact on this issue.
    Bludd likes this.
  8. Bludd Well-Known Member

    have to turn melee off and then ranged on now after patch or vice versa, cant just go from one to the other directly now :(
    its very annoying
    Breanna likes this.
  9. Bludd Well-Known Member

    i changed from forced melee to automatic and it seemed to "fix" it
  10. Bludd Well-Known Member

    nevermind it didnt :(
  11. Knohtz New Member

    Same problem and I am in 'Automatic". Tryed switching to forced "X" and back and forth with no luck.
  12. Knohtz New Member

  13. Bunji Developer

    Working on a fix for this.
    Finora likes this.
  14. Knohtz New Member

    I see a "Fixed internally" header with this but I cannot still change from Melee Atack to Range Attack with a press of the Ranged Attack "button". Same if I go the other way. My assassin when ranged is bouncing from ranged to melee when i perform CA's and this makes it a pain! I am in "automatic" not any forced mode.
  15. Finora Well-Known Member

    They have just patched the fix to test Friday. If it doesn't break something else, it will probably be pushed live the next Tuesday with an actual patch, not just a reset/commerce thing.