An Update May Be In Progress ....

Discussion in 'Gameplay Discussion' started by Livejazz, Sep 26, 2016.

Thread Status:
Not open for further replies.
  1. Livejazz Well-Known Member

    ... really? That's the error message I've got 3 times trying to log in just now.

    "An error has occurred locating the files available for download. An update may be in progress. Please try again in 20-30 minutes."

    4 straight attempts have resulted in this error message.
    MalcolmXBox likes this.
  2. Tierisch Well-Known Member

    I was having the same trouble. I ended up just starting the game from the eq2 folder using the EverQuest2.exe
    Livejazz likes this.
  3. Livejazz Well-Known Member

    Yea saw that thread after posting this, but have a fantasy bball draft to do in 15 minutes, so not really in a position to check that workaround, but THANK YOU for posting that :)
    Tierisch likes this.
  4. Satedaz New Member

    that work around doesnt work for me :( tried many times
    Livejazz likes this.
  5. Livejazz Well-Known Member

    The workaround DOES NOT work for me.

    How DBG even manages to break this stuff is beyond me :( Is there NOBODY there doing production coordination & version control???
  6. Laaw Active Member

    everything in life breaks, this is a huge program, complexity theory will apply itself as a living organism
    Tierisch likes this.
  7. Livejazz Well-Known Member

    Yea, sure, but there was no patch from last night until today. You don't expect a major thing, like the login, to break without even a patch.
    MalcolmXBox and Tierisch like this.
  8. Tekka Well-Known Member

    I know some folks have been dealing with this for hours, but per the post in player support it's getting looked at.


    (I don't know if they have an overnight guy to deal with issues that crop up late/early.)
  9. Surgeon Active Member

  10. Tekka Well-Known Member

    The question is - Why was this not addressed by the company before it became an issue?

    I'm also able to access the forums, other websites, and use the .exe (I have the full game downloaded). So it is specific to the EQ2 launcher (for me).

    I'm not terribly computer savvy, so even with instructions I'm not comfortable modifying systems files on my computer.
    MalcolmXBox likes this.
  11. Inesk New Member

    Looks like they still haven't fixed the issue. I am getting that message aswell
  12. Feldon Well-Known Member

  13. Mins New Member

  14. Livejazz Well-Known Member

    Thank you for the workaround Mins, but at this point I am not about to hack my files.

    Get it fixed, Daybreak.
    MalcolmXBox, Meneltel and Tekka like this.
  15. Feldon Well-Known Member

    If you aren't willing to make a change to your Hosts file, you will likely be waiting 2-3 days to get back in. DNS propagation is a bear.
    Adevil likes this.
  16. Tekka Well-Known Member

    I have a question - How or why was the DNS not changed before it - ran out or what ever happened, happened. I mean, it doesn't seem like something that would be a surprise...
    MalcolmXBox and Ravenjaz like this.
  17. Meneltel Well-Known Member

  18. Ealthina Member

    Such incompetence.. Good job DBG.
    MalcolmXBox likes this.
  19. Lucus Well-Known Member

    even if you do you aren't guaranteed to get back in, for example i can access EQ2's patcher just fine(/wo hosts modifcation) but this issue is affecting planetside 2 as well and when i run planetside 2 even with the PS2 specific hosts file modification it still won't connect with the patcher.

    just gotta wait for it to propagate fully i suppose.
    Ravenjaz likes this.
  20. Feldon Well-Known Member

    The first entry, for manifest.patch.station.sony.com may fix PS2.
    Lucus likes this.
Thread Status:
Not open for further replies.

Share This Page