All access membership

Discussion in 'Player Support' started by Drona, Dec 28, 2017.

  1. Drona Member

    Hi, I got all access membership couple of day ago. However sometimes the game thinks I don't have it and I don't get the in game all access buff. Even at character select, one of my character is locked. Restarting the client seems to fix it but its really annoying. Anyone has the same issue please?
  2. Pone the Wonderhorse New Member

    Also getting this on a 2nd account that I activated using a Krono.
  3. Nero Active Member

    Same here.

    I submitted a ticket. Hope they get it fixed.
  4. Xillean Well-Known Member

    Wife had the same problem, she was told to update her ui and that fixed it, however if you dont have a custom ui then :/ They did say they fixed her krono issue first, then told her to update the ui after it kept happening.
  5. Conmonnn Member

    i was having that problem a while back. was told by Gninja it was a validation issue (their side of things) was showing i did not have all access every time i logged in for the first time that day (relog fixed it until next day)
  6. Alphonsus Well-Known Member

    Also put in a ticket for the same issue. Was told it's a known issue and it's being worked on. Sometimes have to camp to myself or camp to character select and log back in for it to recognize I'm a member.
  7. Tupperbeast Active Member

    This is a platform error because only the support fix can unfortunately but you will have patience and time have I had this error synonymous with my account I could not use all access nor Kronos. After more than 30 days, I first got help from Eu Services.


    The problem is that they have a company that fixes these things and not Daybreak itself that is a shame for such a company and this so called company works very slowly.


    Good luck that your problems will be dealt with quickly, but under daybreak nothing is impossible at the moment you should finally make good plans for the new year.
  8. Drona Member

    Ah thanks for all the replies. I will also send a ticket. In my case I used my steam wallet to pay for the all access. So it seems only Krono and steam wallet have this issues?

Share This Page