Cannot Reproduce Abzhu, the evader. Mount

Discussion in 'Bug Reports' started by Daltharr, May 21, 2022.

  1. Daltharr Active Member

    Have converted 2 of this mount to house item, but I cant convert any of them back to usable state. I have a 3rd in my mount tab.
    Twyla likes this.
  2. Taled Well-Known Member

    Did you, by any chance, have a vendor window open?

    The mount reverts perfectly fine for me on live.
    Twyla likes this.
  3. Kaitheel Developer

    I am not able to reproduce this issue, either. It seems to swap back into a mount as intended.

    ~ Kaitheel
    Twyla and Breanna like this.
  4. Daltharr Active Member

    Im sry. I was lost in the ban wave and other things took priority. I forgot about this thread and I even forgot about the issue all together.
    I think I solved the problem by grabbing a toon with trustee acces and then I used that toon to "return item to player".

    Did you have 2 additional mount of the same kind when you tested and converted it back? 1 in inventory and 1 still in the same house,- also converted to house item?
  5. Kaitheel Developer

    I did, Daltharr. And to confirm I tested it again, just now. I had two house item versions in my inventory and one already in my mount list. I then turned one of my 2 house items into another mount. It went as planned for me. resulting in 2 in my mount list.

    I'm glad you were able to correct whatever bug had worked its way into your item and get it turned back into a usable mount. Hazzah to your clever thinking that solved it!

    ~ Kaitheel
    Twyla likes this.
  6. Taled Well-Known Member

    Wait. You were trying to convert it back while it was still placed on the ground in the house? To be honest I've never tried doing that, so I have no idea if that is even *supposed* to work. I would assume it isn't, because... why would it? If it does, though, good on them.