Fixed Internally 64 Bit Server update - Lag issues

Discussion in 'Resolved' started by Nazzer, Jun 28, 2022.

  1. Nazzer New Member

    I am playing on TL Varsoon (from Norway) Not talking about FPS. Game was running fine before server update - My ping, package loss etc (F11) is the same as before. However - I see my friends in group teleporting around- The time it takes to cast a spell from when I press a button to the animation starts, when I speak to a NPC is all lagging.
    Lateana, Karioki, Arandar and 7 others like this.
  2. KingDragon Member

    There's also a bit of "new" lag when
    -opening recipes for it to load
    -overseers, clicking the buttons to add a merc/familiar can take upto 10seconds to open (spam clicking doesn't help)
    -overseers, clicking begin quest and moving to the next mission to add agents can take 4 seconds to show green timer counting down next to the one you started while fitting the next.
    -Bank takes a few seconds to bring up the slots/bags
    -guild notifications are not almost instant like they used too be, taking up to 4 seconds to hit all screens of guilded members
    -broker - adding items just taking a few seconds sometimes for items to disappear off the cursor and go in the salesman crate

    Maj'Dul server
    Daxdd, Smashey, Twyla and 2 others like this.
  3. Eufelia Member

    can only second the other posts. our whole raid is experiencing the same problem
    Nazzer likes this.
  4. KingDragon Member

    Discord player williamd confirmed acquiring a S9 familiar from Familiar's Wild today. I recall when S9 familiars launched we had zone crashing, extreme lag, and backend database issues for a bit post servers being brought back down and back up after the patch. Any chance the lag issues we are seeing may be related to re-deploying the S9 code to Familiar's Wild?
    Twyla and Nazzer like this.
  5. Scalo Active Member

    it happens in raid zone, not in GH. makes the game unplayable. we call it for tonight.
    Arielle Nightshade and Nazzer like this.
  6. Beyoncia Well-Known Member

    The game lags graphic wise, there is a delay on spell cast. It also seems that there is an issue with connecting to Discord, so it might me something bigger then just eq2 servers.
    Nazzer likes this.
  7. Geroblue Well-Known Member

    I'm getting lag in Antonica while harvesting, etc. nodes around the zone.

    edit: Lag in the forums comes and goes.
    Breanna and Nazzer like this.
  8. NYC2200 New Member

    Please address this lag. It's not constant i would say like 2-3 seconds of lag every 30 or so seconds of game time. Makes things like crafting impossible... Also experiencing that launcher issue where it just closes itself and never launches the actual game....
    Twyla likes this.
  9. Matute New Member


    I see the same issue: 30 to 45 seconds of 60fps, and then the frame rate goes down all the way to 0 for 2 to 5 seconds. The game is effectively unplayable, unless all you want to do is go around harvesting.
  10. KingDragon Member

    Standing around for 3-5 seconds after clicking "exit house" to freeport from player housing, same delay when fast traveling (tell it where to go, confirm, wait, wait, wait, wait, screen finally changes - connecting to zone server, usual stuff, finally there)

    Clicking fast travel also has a pause before it actually opens the map, which initially is wrong (it's the current zone map and a short pause, then repopulates to the correct travel map). Clicking any destination gives a pause before the map changes.

    Same deal on Travel Globes.

    Will post more as I find them.
    Geroblue and Twyla like this.
  11. Necronx New Member

    I'm also experiencing lag while using crafting abilities, spells, fighter abilities etc. Also noticed quick freezing moments where mobs jump forward a couple steps when my character unfreezes. All of these problems are new today with the update.
  12. DENSER Well-Known Member

    agree with what was said above. The overseers, the broker, it's much less fluid. it depends though, sometimes it's business as usual, sometimes it takes 10 seconds or more.

    I found another odd thing.
    My vocal starts up on its own like a automatic piano .
    I touch nothing but i see every 1 or 2 sec that green sentence who show me tha my mic is on to be able to speak.
    Only solution, turn game vocal off
    Geroblue likes this.
  13. Jesaine Active Member

    I'm getting odd spurts of lag also. Not so much with moving around, but like it's taking a while for the game to catch up with my location. Doors that won't open right away, NPCs that can't be talked to, and harvest nodes that take 5 to 10 seconds to register that I'm trying to harvest them.

    Oddly enough, it hasn't impacted combat at all.
    Geroblue likes this.
  14. Cataclysm Active Member

    Rush Orders are impossible.
  15. Cataclysm Active Member

    A delay on spell-cast is not graphics related.
  16. Bludd Well-Known Member

    gninja said its serverside and that they are working on it
    Breanna likes this.
  17. Smashey Well-Known Member

    This is why having the test server doesnt really make sense. You can get like 5 players on it for a while, but as soon as it hits live servers where there are 100+ players online its a completely different beast.
  18. Dude Well-Known Member

    The Test Server isn't the beta server. The company ran a separate beta for the 64 bit client, but the volume of testers depends on who wants to participate.
  19. hallowskeeper New Member

    Yep, there is new lag. Delays in spell casting and all other actions.
  20. Arielle Nightshade Well-Known Member

    Lag in raid zones was horrific last night. (SoTL and Darathar's Flight). Did all the usual things, turned graphics down, turned off titles, etc - no change.