zoning issue on test

Discussion in 'The Veterans' Lounge' started by Leifen, May 11, 2016.

  1. Leifen Augur

    Hiya
    I'm hoping for some input on what I might be able to do to get help with this issue. I am using the default UI on all the accounts I am mentioning here. I try to zone from plane of tranquility to plane of water and EQ crashes, I even get the little box you can put info in to try to help make EQ better. I put in there that I was zoning when i crashed. I'm trying to get the fabled coral hilted tulwar for my shad and this really sux. Any idea of what I might be able to do would really be appreciated. I have tried with 3 different accounts.
  2. Leifen Augur

    I have also tried on different computers so I can't see it being an issue on my side of things.
  3. JChan Augur

    Have you tried a "Validate Game Assets" on your machines? The zone file is reporting some really broken data when trying to load that zone for you.
  4. Leifen Augur

    Wow it's really messed up. It couldn't fix it so I am doing a clean install right now. Thanks for the help!

Share This Page