Zoning Into Standard Guild Hall - Server Not Responding

Discussion in 'Bug Reports' started by Belexes, Nov 28, 2020.

  1. Belexes Augur

    I have two accounts on two seperate PCs. After this latest patch, I randomly get an issue where I try to zone into the Standard Guild Hall and it hangs forever. I have let it set for an hour and nothing. I go to task manager and end task on Everquest as it is not responding. I restart the game and then try to log in the same character and I get "Server Not Responding" followed immediately by "You have been disconnected".

    I can log in another character that isn't in the Standard Guild Hall just fine, but if I try to zone in I will get the same result.

    I submitted a ticket and they said it had to be a client issue, which I don't believe. I did what they told me and it still wouldn't work. They had me remove some files. They are below.

    defaults.ini
    eqclient.ini
    eqgame.exe
    EQGfx_Dx8.dll
    EQGraphicsDX9.dll
    eqlsClient.ini
    eqmain.dll

    Also, back up the character configuration files by following these instructions:
    <CharacterName><ServerName>.ini (example jack_bristlebane.ini
    UI<CharacterName>_<ServerName>.ini (example ui_jack_bristlebane.ini)
    One or more of those files may be corrupt, causing these issues.

    This issue has happened on two different days. If I do nothing and log in the next day on the affected character, it will log in.

    Since this is random, I don't know how to duplicate it. It has to be something with that zone. We have had issues with the Standard Guild Hall for a couple of years now, but those issues you can recover from quickly. So far, this latest issue takes at least a day before you can log on the character.

    Please do something about this Standard Guild Hall zone, it can't be a client related thing. Lots of customers have had issues with this zone.

    I am on the Xegony Server. Here is the log file that shows what happened when I tried to log on my character affected. Belexes is the name of the character.

    [Sat Nov 28 20:27:26 2020]00573:Starting char select.

    [Sat Nov 28 20:27:26 2020]00574:Clearing display buffers.

    [Sat Nov 28 20:27:26 2020]00575:Display buffers cleared.

    [Sat Nov 28 20:27:26 2020]00576:Initializing character select UI.
    [Sat Nov 28 20:27:26 2020]00577:Resetting game UI.
    [Sat Nov 28 20:27:30 2020]00184:D3DXCreateTextureFromFileEx()failed to create texture pt_add_smoke.ddsforparticle system.

    [Sat Nov 28 20:27:35 2020]00578:Zone Connect -- 0 -- Received MSG_ZONE_ADDRESS
    [Sat Nov 28 20:27:35 2020]00579:Zone addr [EQZONE-63.everquest.com:1640] received...
    [Sat Nov 28 20:27:35 2020]00580:ZONING
    [Sat Nov 28 20:27:35 2020]00581:Networking: Connection Closed [0] with 0 pending bytes.
    [Sat Nov 28 20:27:35 2020]00582:Networking: using port [57335].
    [Sat Nov 28 20:27:35 2020]00583:Failed to establish connection to EQZONE-63.everquest.com:1640

    [Sat Nov 28 20:27:35 2020]00584:Failed to connect to zoneserver (EQZONE-63.everquest.com, port 1640), result = 1, for MSG_ZONE_ADDRESS.

    [Sat Nov 28 20:27:35 2020]00585:THE SERVER IS NOT RESPONDING.
    [Sat Nov 28 20:27:35 2020]00586:
    end of DisplayScreen

    [Sat Nov 28 20:27:37 2020]00587:disconnected at c:\p4\EverQuest\live\EverQuest\EverQuest.cpp:17191 (char. select) g_world == NULL

    [Sat Nov 28 20:27:37 2020]00588:Character is .

    [Sat Nov 28 20:27:37 2020]00589:YOU HAVE BEEN DISCONNECTED.
    [Sat Nov 28 20:27:37 2020]00590:
    end of DisplayScreen

    [Sat Nov 28 20:27:40 2020]00591:Attempt to send message 26354 on a void connection.
    [Sat Nov 28 20:27:40 2020]00592:Attempt to send message 131 on a void connection.
    [Sat Nov 28 20:27:40 2020]00593:Cleanup 1

    [Sat Nov 28 20:27:40 2020]00594:Cleanup 4

    [Sat Nov 28 20:27:40 2020]00595:Cleanup 5

    [Sat Nov 28 20:27:40 2020]00596:Cleanup 6

    [Sat Nov 28 20:27:40 2020]00597:Cleanup 7

    [Sat Nov 28 20:27:40 2020]00598:Cleanup 8

    [Sat Nov 28 20:27:40 2020]00599:Cleanup 9

    [Sat Nov 28 20:27:40 2020]00600:Cleanup 10

    [Sat Nov 28 20:27:40 2020]00601:Resetting UI.
    [Sat Nov 28 20:27:40 2020]00602:Resetting character select UI.
    [Sat Nov 28 20:27:40 2020]00603:Resetting game UI.
    [Sat Nov 28 20:27:40 2020]00604:UI Reset.
    [Sat Nov 28 20:27:40 2020]00605:Cleanup 11

    [Sat Nov 28 20:27:41 2020]00000:parsing INI file .\eqclient.ini
    [Sat Nov 28 20:27:41 2020]00001:INI file .\eqclient.ini loaded.
    [Sat Nov 28 20:27:41 2020]00185:CRender::InitDevice: Using 32bit mode.

    [Sat Nov 28 20:27:41 2020]00186:CRender::InitDevice: Using vsync 0.

    [Sat Nov 28 20:27:41 2020]00187:CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.

    [Sat Nov 28 20:27:41 2020]00188:CRender::InitDevice: HardwareTnL Enabled.
    [Sat Nov 28 20:27:41 2020]00189:Using hardware vertex shaders.

    [Sat Nov 28 20:27:41 2020]00190:Initializing render system.
    [Sat Nov 28 20:27:41 2020]00191:Trilinear Mipmapping available.

    [Sat Nov 28 20:27:41 2020]00192:Vertex Shader Version: 3.0

    [Sat Nov 28 20:27:41 2020]00193:pixel Shader Version: 3.0

    [Sat Nov 28 20:27:41 2020]00194:Initializing engine internals.
    [Sat Nov 28 20:27:41 2020]00195:CRender::InitDevice completed successfully.

    [Sat Nov 28 20:27:41 2020]00002:EQ Window Width: 1920 Height: 1080
    [Sat Nov 28 20:27:41 2020]00003:parsing INI file .\defaults.ini
    [Sat Nov 28 20:27:41 2020]00004:INI file .\defaults.ini loaded.
    [Sat Nov 28 20:27:41 2020]00005:parsing INI file ./eqlsUIConfig.ini
    [Sat Nov 28 20:27:41 2020]00006:INI file ./eqlsUIConfig.ini loaded.
    [Sat Nov 28 20:27:46 2020]00196:Trilinear Mipmapping available.

    [Sat Nov 28 20:27:46 2020]00197:Vertex Shader Version: 3.0

    [Sat Nov 28 20:27:46 2020]00198:pixel Shader Version: 3.0
  2. GNOME_POWER Augur

    This phenomenon occurs quite a bit.
    geteven and bob2 like this.
  3. Scila Augur

    Happened to me yesterday ... it's random. Mostly occurs when it's an empty small guild hall that hasn't been created yet. Don't get a loading, please wait msg just sits there doing nothing. Odd piece to add, if I try to zone in 2 at the same time, occasionally, 1 will freeze (random which one), the other will go through perfectly fine. It doesn't matter which one I click the door on first.
  4. Belexes Augur

    At Character Select screen, I can hit the return to home button and that will get me logged back on and not having to wait until the next day to try to log on affected character.
    bob2 likes this.
  5. Belexes Augur

    I have now seen this trying to zone to other zones. I had it happen on one PC while trying to zone into an instance for the ToV EW Mission. The return to home button was not active at the character screen, but I was able to get out of the issue having the task leader remove the tasks from my other PC and then it let me log on into the normal EW zone.

    It happened again on zoning into Sathir's Tomb last night using the PC that wasn't affected by the issue described above with the ToV EW Mission instance. The return to home button was not active. I am going to try to log in today and see if I can.

    It is happening on both PCs and I have never ever had this happen until the November patch.
    bob2 likes this.
  6. Belexes Augur

    I was able to log on to the character in Sathir's Tomb today and I noticied that the return to home button was now active on the character select screen.
  7. birdsong_pawn Augur

    Same thing happened to me zoning into Great Divide (original Velious zone) from PoK today. Game froze on "Loading, please wait", restarted my computer, tried to log in that character and got "The server is not responding."

    Same thing happened on another character and on a third character on a different account.

    Tried validating game assets on the patcher and tried to log in the characters a handful of times -- no luck. Of course, the return home button works eventually, but this is annoying.
    bob2 likes this.
  8. Sicarious New Member

    This happens to be randomly on Aradune going to halas or cabilis
  9. Stingite New Member

    Hi. I'm a returning player. I'm in a guild that has been around a long time on the Erollisi Marr server. I'm the only person actively logging in and so the guild hall doesn't get used much. After the guild hall zone spins down and a portal crystal has "timed out", then I will hang upon first entrance into the guild hall. If the portal crystal is still active, then I do not hang. That currently seems to be the only common "truth" for knowing when my game will hang when I click on the guild hall.
  10. TurdFerguson New Member

    I want to keep this thread going. This is such an annoying bug. As the person who is usually first to log into and use the Guild Hall in the morning I constantly get hit with this bug.
    It may seem inconsequential to those in charge of debugging but it is not. How hard is it to fix the "timed out" bug?
    I have also tried all the "fixes" mentioned above with no success.

    Praying to Quellious that this will be resolved.
  11. Sheebea Lorekeeper

    I found this posted earlier. I also had lock-up zoning into the small Guild Hall. Stand back from the door! Since I started doing this, I have had no freezing when zoning in. No id why, but it worked.
  12. bob2 Journeyman

    having same problem. seems to limited to one character, although i usually only mostly play one toon on each account a bulk of the time. it takes a minimum of 24 hours for the bug to "clear itself" and have the ability to log that character on.
    At least youve gotten a response from developers. ive bugged the problem over a dozen times over last 2 months with no response.
  13. geteven New Member

    If your having this problem, please like the op
    Per instructions posted by developers on how to get their attention
    bob2 likes this.
  14. hky2 New Member

    got freeze when zoning to Guild Hall, around 50%.

Share This Page