Zones not ready to receive visitors

Discussion in 'The Veterans' Lounge' started by iceblade, Dec 5, 2013.

  1. iceblade New Member

    unable to zone into East Wastes: zeixshi-kar -- attempted 3 times run back and get punted to succor spot in shards landing-- also evantil zone not receiving visitors -- same result --
  2. Ammeren Augur

    Would help if you listed your server and what time this was happening, along with the time zone you are in. So they can really take a look into what's going on.
  3. Axxius Augur

    Do you have a wizard or a druid using Teleport Bind inside the same zone where they are bound? If so then you won't be able to cross any zone lines on foot/click until you re-zone via another port/evac spell. Have them evac the group and do not use Teleport Bind like that again.

    This bug was introduced in DoDH and never fixed.
  4. Tobynn Augur

    Yup. This is an ancient unresolved bug, most often experienced by porting classes, although any class able to self-bind can experience it.

    The OP is bound in Shards, or has been delivered there via druid/wizard Teleport Bind AA. Now, you're stuck in Shard's Landing. Although you mentioned being unable to zone to EW or Evantil, rest assured that under this bug you would have been unlikely to use any of the dozen zonelines in Shards. All of them would have given you the zone not ready to receive visitors followed by a trip to the succor point.

    Only solution is to zone -- problem is, your only possible way to zone under this bug is Evac or camp/quit. -- either method reloads the zone. Nothing else will work.
  5. Axxius Augur

    Nah, thankfully, it's limited only to Teleport Bind AA and only using it when already in the zone. Intra-zone gate/portal/tl doesn't have this issue. Still would be nice if somebody fixed this bug one day... The devs promised to resolve the necro epic issue 'soon', and this bug is only 1 year younger than the necro epic. :D
  6. Tobynn Augur

    Definitely not exclusively a result of using the AA when already in the destination zone.

    Druids first got the Teleport Bind AA during SoD expansion, and when the AA was shiny new I kept myself bound in Old Bloodfields right next to the City of Dranik zoneline. Saved me the trouble of porting Time and hoofing a group through Void > OBF > Dranik; I was living in Dranik at the time. I would TB from lobby, and then be trapped in OBF -- couldn't use any zonelines "not ready to receive visitors" -- I bugged it on a daily basis for weeks.

    During Alaris, I had myself bound in Bronze right at the Sepulcher entrance. Same deal. TB my group from lobby to Bronze, and the entire group would get bugged unable to walk into Sepulcher Whoooooosh to the succor point zone not ready to receive visitors. Over and over, day after day.

    I swear I have experienced the same issues simply using Gate to port myself, but I suppose my recollection may be foggy. I always thought the issue stemmed from porting to bind and then quickly attempting to leave the bound zone. In either OBF or Bronze, the time elapsed between touchdown and attempting to leave the zone was often just a seconds -- I was bound literally a few feet from the next zoneline. As if there were some server-synch root cause.

    The ongoing brokenness is the reason I didn't bind myself in Ethernere at the dragon. Sure would be handy being bound a few steps from all the zones. I simply didn't want to fight with this old bug on a daily basis.

    Can't recall the last time I used TB while I was already standing in the zone in which I am bound.
  7. Axxius Augur

    Hmm... that's precisely what I did during VoA, and it worked fine. We typically have all raiding wizards bind at the farthest raid target and port groups there for banner.

    I guess they managed to break it even more for druids somehow... :rolleyes:

Share This Page