"your overseer quest common conversion has failed to start..."

Discussion in 'Resolved' started by dreadlord, Jun 20, 2020.

  1. dreadlord Augur

    this has been mentioned elsewhere by myself and others, but has suddenly become more prevailant so seems to need its own thread

    Last night, for the first time, on my third account, I got the message: "Your overseer quest Common Conversion has failed to start. please verify your selected agents and wait a moment, before attempting to start again."

    I tried again. I changed the agents around. No joy, no quest. Switch to a different toon on same acc. Complete one conversion quest. Then the same error. Swich to another toon - cannot complete quest. Keep trying on different toons for an hour or so. Give up

    This morning. Now I'm getting the error on all my accounts. So far, only for the common conversion quest.
    No amount of waiting/changing agents makes any difference
    Mikana, Jondalar, Glynrol and 4 others like this.
  2. Ashigaru Augur

    Same issue here - can still do other quests, but common conversion bugs no matter which agents I choose
    cadres likes this.
  3. Eaiana Augur

  4. Ratalthor Developer

    Closing this thread as it is a duplicate of this post.