Yet again we need a patch upload

Discussion in 'Player Support' started by toodlem, Nov 21, 2017.

  1. toodlem Elder

    The tired old xp and vista users appear to be locked out again. No major surprise as that last patch was pathetic ... knew an emergency update would follow. If anyone (loving Bigfan right now) can get them available to us... just waiting.
  2. Bigfan Augur

    Sorry, I'm at work ATM. Will be 3-4 hours before I get home.
    I really need to set up TeamViewer/vnc, but been kinda reluctant because some has been trying to ddos me.

    /Shrug
  3. Moege Augur

  4. Bigfan Augur

    ^^^^^^

    **** Starting at Wed Nov 22 20:25:05 2017 with plug-in 1.0.3.195 ****
    35b4-00:00:10:Checking game installation...
    35b4-00:00:11:Found 4 file(s) to update.
    00d0-00:00:11:patching eqgame.exe
    2f14-00:00:11:patching EQGraphicsDX9.dll
    2f14-00:00:12:patching eqmain.dll
    2f14-00:00:12:patching OptionsEditor.exe
    Finished downloading 712,392 bytes in 3.121 seconds (228,257 bytes per second)
    Saved 4,169,693 bytes with delta patches
    updated massive upload on http://www.puppytopia.com.au/transfer/EQ/?C=M;O=D as well
  5. toodlem Elder

    Thank you so so so much...!!! The massive update may stop the "your xml files not compatable ... blah blah blah"... You are more appreciated that you will ever know!
  6. toodlem Elder

  7. griffija1 New Member

    Thanks for all the work you do, Your posts have really helped me out and I finally got past the login screen on EverQuest on crossover. When I select my server and play it starts to load but then I get an error that says "Error 1017 cannot connect to the server"

    I am using a Mid 2010 Mac Pro
    3.33 6 core
    16G Ram
    AMD Radon R9 280x 3g

    Thanks for any advice you can give me
  8. Kinsata New Member


    I'm also having a 1017 error after I select a server. Hope we're both playing soon!
  9. griffija1 New Member

    I got this working, I reinstalled a newly patched version from a windows copy
    and running great.
  10. toodlem Elder

    Bigfan... gonna send you a private message. Will you be doing a patch for the old folks today?
  11. Vinjiansai New Member

    I have a Dell XPS 1530 from 2008 that runs on Vista on which I used to play EQ until the patch that killed it. From this curious thread, am I inferring correctly that it's still possible to run these old machines? If so, would someone please provide a link containing directions for doing so?
  12. toodlem Elder

    Yes, I am playing on XP machines. Have to get patches from someone here, then bypass the launcher... if the new patch files get here I'll send ya directions on bypass.
  13. Moege Augur

  14. Snowman00 New Member

    Buy a new computer, I have a 10 year old laptop that would likely cost $100 at a pawnshop that runs EQ perfectly on Win7.
  15. Moege Augur

    People needing these file need to learn how to do it themselves, I will not be doing this past December. Use at your own risk and do not complain if it doesn't work.

    Dopbox folder
    Gyurika Godofwar likes this.
  16. Denladorr New Member

    thank you, Moege it worked for me!!!
  17. Moege Augur

    Looks like patch server is up, here is the new files. (signature)
  18. PathToEternity Augur

    I am curious - what is the reasoning behind still running EQ on XP or Vista machines? Is this monetary? I have to assume it's not reluctance to move to 7/10 "on principle"?
  19. toodlem Elder

    In my case it is monetary. I did buy one new computer for myself for Christmas, but use 2 to multi box. Unfortunately some of the older XP machines MB are not capable of handling Windows 10... and that was the my issue. Believe it or not, some folks on eq who have been playing forever are retired and on fixed incomes... so buying a new computer is a major purchase. TMI... lol
    Yinla and Felicite like this.
  20. xxGriff Augur

    if you're running Vista there is a VERY good chance Windows 10 will not be an issue, and you can use Vista drivers. I have an very old compaq socket 754 Athlon 3200+ (SiS chipset) with 2gb DDR (DDR-400!!) and initially a Geforce 5600 128m AGP (96.85 Vista drivers) , now has a Geforce 6600 GT w/256m 309.08 drivers (these are AGP cards) using . Windows 10 32 bit ran fine, but i lost sound and could not get divers for XP to work. so, I formatted and tried Windows 7 and sound worked. the FX series are only DX9b so no EQ, but the 6600 are fully DX9c. I have also tried various Linux Gaming Distro's, and found some quite easy to work with, requiring less from my above mentioned system. Some linux gaming distro's also allow for "Live" boot, so you can boot from the USB drive and no changes are made to your OS on your hard drive. enabling you to test and see if they are something you can live/work with...best of all, most are FREE. there are threads here detailing how to install and such. I realize some people are not comfortable with Linux, but it really is not hard/difficult. they can also be installed along side of your Windows XP/Vista allowing you to choose which OS you want on boot. this is not a panacea, but another option. Cheers to Moege! I do like seeing the community helping others like this... only been at it since, err... a LONG time and yeah I'm old.

    JIC anyone wants to read more to familiarize:
    https://thishosting.rocks/best-linux-distros-for-gaming/

Share This Page