Windowed Gamma

Discussion in 'The Veterans' Lounge' started by Symbius, Jun 28, 2019.

  1. Symbius Augur

    Is this broke? Seems to be doing nothing at the moment.

    Haven't changed anything in years with it and suddenly tonight everything is dark and the slider changes nothing.
    Axxius likes this.
  2. Symbius Augur

    So it seems it was a new Windows version that was installed. Went back to "Windows 10, version 1803" and everything works normally.

    Whatever "Feature update to Windows 10, version 1903" did certainly messed up EQ for me at least with graphics and sound.
  3. Rrowzing New Member

    Confirmed that the latest Windows 10 update makes EverQuest no longer able to adjust Gamma in Windowed mode.
  4. Blastoff Lorekeeper

    It's annoying but you have to change your windows gamma instead of eq's gamma.
  5. Greymantle Augur

    Hmm i did the change to 1903, not having any issues.
  6. Repthor Augur

    If you let your grafix card handle your color and gamma setting this should not be an issue. Its something in windows that dont like to comunicate with eq or other way around. And yes seems its something with windows v.1903
  7. Coronay Augur

    Last night I updated to newest Windows patch and it broke windowed gamma. Reverting back to old version of windows fixed this.
  8. Corwyhn Lionheart Augur

    My gamma works fine with 1903 so perhaps it's certain video cards and 1903? Update video drivers.
    svann and Coronay like this.
  9. Bikmer Journeyman

    Broken with 1903 and RTX 2070... Please fix!
    Axxius likes this.
  10. Smokezz Augur

    Here's the way to fix it using Windows instead of EQ.

    Click the Start button, start typing Calibrate until you see Calibrate Display Color... click that. Then go through the Calibration and you'll see where you can adjust the Gamma (and other colour settings). Once you set it there, you don't need to worry about the EQ gamma setting anymore. If/when Daybreak makes the change to make EQ work with the new version of Windows, you'll probably find things super bright in EQ but you can just turn off "Enable Windowed Gamma" and continue using the Windows Gamma if it suits you. Depends if things are too bright for every day use...
  11. Axxius Augur

    This seems to depend on the graphics card or drivers. I have EQ on 3 pc's, all updated to the most recent Windows 10 patch (1903). On 2 of them Windowed Gamma does nothing, on the 3rd one it works fine. The two where it doesn't work have Nvidia cards, the one where it's fine has an onboard Intel graphics.
  12. svann Augur

    eq gamma in windowed still working here
    nvidia card
    Do you have Enable Windowed Gamma set to on in eq advanced settings?
  13. Metanis Augur

    Can confirm Windowed Gamma no longer works on my AMD HD5670 card running the latest drivers for it (Crimson 16.2.1 aka 15.301.1901.0) and Win10 Pro 1903. It did work in the past.
  14. Owl56 Journeyman

    Smokezz gave the best explanation as to how to fix the issue I have seen. The problem is that Windows does not act the way it did in 1998 when this game was developed and now take complete control of your video drivers, as it should. Two solid thumbs up bro.
  15. Smokezz Augur

    That's kinda similar to the old Tower of Rot lag issue back in CoTF... The Intel GPU's never had any lag at all. Switch to the nVidia GPU on my laptop and I saw what everyone was talking about.
  16. Bikmer Journeyman

    I find this very annoying. I don't want to adjust my entire desktop gamma as much as just the game. I am also finding since this broke that on raids with a bunch of people and us burning I start to lag way out... I have checked all kinds of settings and there is no way with my PC I should lag out on raids. Ever since the chat window patch is about when I started to notice this junk.

Share This Page