Cannot Reproduce Vet AAs used without being clicked

Discussion in 'Bug Reports' started by Yinla, Oct 26, 2019.

  1. cadres Augur

    Happens to me periodically on many/most toons. Perhaps strangely, mostly alts. Expedient recovery currently unavailable on a new toon that has never even died, never mind needed a rez (no didn't click accidentally, it's in out of the way hotbar, happened to notice because it's near LOTD )
    I always use patcher
    If there's any common theme, it seems to happen more on toons that are little played; but it has also happened on my main which is played pretty much every day
    Sometimes it is indeed a mere visual bug (ie it still works even though the hotbar button appears depressed); others, it is, in fact, unavailable for x many hours
    Joules_Bianchi likes this.
  2. Duder Augur

    It's a display bug as far as I can tell, the button shows it has been used and is on cooldown, but I am still able to click it. I notice this occur regularly with expedient recovery and nothing else.
  3. Agrun New Member

    This happened to me over the weekend. I run 4 accounts. I had a group wipe. When going to use expedient recovery two of the four accounts showed it was on cool down. However, the ability worked normally when pressed. So, it does seem to be a display issue. I had seen it mentioned before that it was a display issue, that is why I knew to try pressing it anyway.

    Not sure how to recreate it. Over the past year I have had a couple occurences where all my abilities on all four accounts (they are running on the same PC) suddenly go into cool down.
    Duder likes this.
  4. Nolrog Augur


    When I've seen this before, it's usually just a display error. You can still click to use the vet reward even though it looks like it was already spent.
    Duder likes this.
  5. Yinla Ye Ol' Dragon

    As I said when I created this thread, I hadn't used that char for months, so it wasn't anything she had done, possible bleed over from other chars like the quests?

    But her button was greyed out and had a reuse timer of 44 hours + minutes, didn't notice how many, Whats the usual timer on this?
  6. Skuz I am become Wrath, the Destroyer of Worlds.

    Well in the AA window it says:

    Ability Activation ID: 484 - Refresh Time: 164:00:00 - Ability Timer(s): 26 [6.8 days]

    That is the time shown before the Blessing of the devoted 25% Veteran AA timer reduction presumably.

    So with the reduction (since everyone gets that now) it should be Refresh Time: 123:00:00 [5.125 days]

    So if you had a flat 44 hrs left on the cooldown it had been activated around 3.29 days ago when you looked at it.
  7. Yinla Ye Ol' Dragon

    So that shouldn't even be possible on a char that hadn't been logged in for months. Either it is taking info from another AA with that cool down timer or it is taking info from another char, not that I use it very often at all, so doubt it was used on another char on that account.
    Skuz likes this.
  8. Dropfast Augur

    I had this happen a few weeks ago but hasn't happened again since. I logged in to do my nightly grind and noticed many (3-5) of my vet rewards were down on many toons that I most certainly had not used. Needless to say I was very confused and not to happy but it was a minor inconvenience that passed. Is this still happening?
  9. Ratalthor Developer

    We believe this has been fixed in the latest update.

    Is this issue still happening to anybody?
  10. Funky Augur


    i saw this still going on yesterday. showing one of the vet rewards on my hotbar red with a reuse timer, but i know i haven't used it in weeks. after i clicked on it, started to cast/use the ability and i ducked to cancel and the button was grey without a timer as it should be.

    i believe the ability was expedient recovery
  11. CatsPaws Devil's Advocate

    Yes, yesterday it was the summon banker that was depressed and the staunch recovery and today its blessing of the devoted and a couple others.

    Three different accounts and they all had some sort of Reward used and on cool down.
  12. Yinla Ye Ol' Dragon

    Went to use EXP recovery today and noticed my Lesson of the Devoted was greyed out with a 33 minute timer on it.

    I've been max EXP and AA for months and I know I haven't used it in a very long time.
    Funky likes this.
  13. RPoo Vox.Dandin told you, 'your better then me =D'

    I just now logged onto an account and saw expedient recovery had a 75 hour timer. I clicked it and it casted. Now it says a 123 hour timer. I can guarantee it wasn't used lately because the characters on this account are sitting at max experience and i'd rather let the corpses decay/rot than rez/expedient them.
  14. CatsPaws Devil's Advocate

    So today, Sept 17, I logged into an account and the "staunch recovery" Vet AA hot button is greyed out. I had not used it prior to the patch. In fact I think the last time I used any Vet Reward was back in March.

    So unless the dev's used my staunch recovery to recover the servers after that long patch then this is still and issue.
    Yinla likes this.
  15. Soulbanshee Augur

    Hit the AA then duck to cancel the casting, the timer will be cleared and the AA will be usable. Its a display issue where the client is thinking there is an existing timer.
  16. CatsPaws Devil's Advocate

    Yes, I have done that in the past. They are asking if its still happening. But thank you.
  17. Joules_Bianchi A certain gnome

  18. Soulbanshee Augur

    Pool.ntp.org sync with less than a tenth of a second jitter and it happens on my accounts. This bug I would guess is more related to connection with account server issues as vet AAs are tied to account, maybe similar to the way that the old days left counter was incorrect. Or its the whole Linux timestamp thing and the function calculating a cooldown > 1 day is getting problematic.
  19. Ratalthor Developer