Update Bugs 12/12/12

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Dec 12, 2012.

  1. Yinla Augur

    Lag on AB is getting worse...didn't think it was possible, but it is.

    Also filters stopped working tonight until I zoned, got spammed to death with necro dot damage crit hits and crit heals not to mention others around me taking dot damage, I have all my filters set to me and NPC only. May have been a problem with the zone, it happened after I shrouded in the Chapter House Raid. I had the same problem here yesterday. Rest of the time I have only been grouping with a ranger & monk + merc so I wouldn't have noticed spam.
  2. Sonavaa_Bertox Elder

    This issue has been going on since Halloween. No Witches Hat ornament stays beyond the zone process. Have to remove hat and place bak on head to return ornament animation. Also. HF boots should be visible if equipped and wearing an HF equipped robe, but they are never displayed.
  3. Conjurous_AB Elder

    In Chapterhouse raid if u are in one of the shrouds when raid finishes the raid currency goes to your shroud and when u change back to normal form u lose the currency. Had to petition to get the currency back.
  4. Udarz New Member

    Hotbars are not staying in the same position after Alt+enter to enter window display and then Alt+enter to enter full screen. If using 2x6 hot bar, the bar will come back as a 1x12. If using a 3x4 hot bar, the bar will come back as a 2x6. This was an issue before, but I thought it was fixed?
  5. Shillingworth Lorekeeper

    Not sure when it happened, but the options to assign keys to ext target slots has vanished from the keyboard options window. I went to assign the slots after 7, and didn't even see the old ones anywhere in the keyboard options. The bindings however seem to still exist as the keys I set for the first 7 are still working.

    For reference, these are the bindings in my eqclient.ini:
    KEYMAPPING_TARGET_XTARGET_1_1=79
    KEYMAPPING_TARGET_XTARGET_2_1=80
    KEYMAPPING_TARGET_XTARGET_3_1=81
    KEYMAPPING_TARGET_XTARGET_4_1=75
    KEYMAPPING_TARGET_XTARGET_5_1=76
    KEYMAPPING_TARGET_XTARGET_6_1=77
    KEYMAPPING_TARGET_XTARGET_7_1=71
  6. Barton Augur

    Might want to check the focus effects or whatever on healer mercs at level 81an alt just dinged 81 now his healer merc runs out of mana very fast hunting in the same group killing the same mobs have suspended, zoned changed active stances nothing seems to work
  7. silku Augur

    Had something odd happen yesterday in shards landing. We were fighting over by the Forsaken Village and pulled 3 mobs. My tank went down and I wasn't sure why, we had two cleric mercs out and usually a three pull was fine. then after the tank was down, I mezzed the one mob that was still free and saw that his mercenary had been mezzed by Soporific Stare. Not sure why it hit his merc but it happened.

  8. malibu66 Elder

    Druid AA Paralytic Spores Rank 2 is resisted continually - way more than Rank 1 was.
  9. Marton Augur

    Find the Gems ... or die. Group mission in Valley of King Xorbb.

    No exp received from cube type mobs, no exp from skellie type mobs :(.
  10. Conjurous_AB Elder

    L98 fire pet doesn't do frenzied elemental bolt nukes when FBO is on him but L93 fire pet does so must be a problem with new fire pet.
  11. Sarayu Journeyman

    Well, I spent the last couple weeks finishing my collection task for Sliver of Fear augment, however it fits is literally zero items that I possess.

    Sliver of Fear:
    Type 7, type 8
    Class: ALL
    Race: ALL
    Ear, Head, Face, Neck, Shoulders, Arm, Back, Wrist, Range, Hands, Primary, Fingers, Chest, Legs, Feet, Waist.

    Tried putting it in Type 8 raid T1 chest, "The item does not satisfy the augment's restrictions."
    Also group tier boots, "The item does not satisfy the augment's restrictions."
    Also raid earring, group earring, "The item does not satisfy the augment's restrictions."

    Tried to put it in my charm, which is not listed, thinking bugged that way, "Result of this combine would produce an item unusable by anyone." (Standard error message)

    I have no idea what's wrong with it. I'm not free-to-play, I'm level 100. Unless this somehow got flagged to require both Type 7 and type 8 on an item (very few of those pieces out there), people's hard work is at the moment screwed.
  12. Gladare Augur

    High level mercs casting 90% rezzes for some reason.
  13. Taurline New Member

  14. Troutfest Augur

    Mobs in Shards Landing grp mission 1 are casting rank 3 spells.
  15. Gragas Augur

    http://lucy.allakhazam.com/spell.html?id=37499

    Frenzied Blow from berserker BP click is resisted by everything. 8k proc never fires. Think the resist is too low? Make it unresistable please, cause present state it is absolutely worthless.
  16. Arahgorn New Member

    I've had a trading bug happen twice now while in an illusion. Specifically, the steamsuit illusion from the Heavy Lifting Device and the aqua goblin illusion from Visage of Farfathom. I hand something to a player for trade or them to me and the trade window pops up for a second then disappears, sending the item back to the inventory, but it's invisible and you must zone for it to reappear. Once I remove the illusion I have no issues trading.
  17. Kutsmuffin New Member

    Strength of Legions 1h slash from Xorbb has no proc. It was a hate proc in beta, but seems it was removed for release without being replaced.
  18. Fanra Augur

  19. Kirkisx Augur

    weapons and shields in Tov raid lak slot 20 augs slots.... and placeable tag...

    Rof t1 belts lack potion slot like voa pls fix
  20. Troutfest Augur

    Spells landing on mobs at max range dont give a message of landing, as in Soanso feels blah blah blah.
    Casting viscous darkness and landing it at max range, get no message that it took. I am using this info for GINA text triggers to track my timer of it and other dots that run on mob. I could use the start of the cast for it but if interrupted or fizzled i would need to see those messagse to let me know to recast. Its much nicer just having it show up on screen if it sees the landed message. Would be nice to see these from longer range for when I start raiding and am casting at max range for tracking all my dots, also.
    Sonavaa_Bertox likes this.

Share This Page