Update Bugs 12/11/14

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Dec 11, 2014.

  1. Sancus Augur

    Well, I don't think our water pet (our main DPS pet) bashes (random WK2 parse):
    /tell Sancus Gibarer -vs- Combined: Guard Vraymon: -- DMG: 12651710 -- DPS: 14443 -- Scaled: 14280 -- Slash: 6508293 -- DirDmg: 4185167 -- Backstab: 1958250 -- % dmg as normal: 62.3% -- % dmg as critical: 37.7% -- Non-crit rate: 60.4% -- crit rate: 39.6% -- Attempts: 2527 -- Hits: 2077 -- Missed: 334 -- Defended: 116 -- Accuracy: 86.1% -- Avg Hit: 6091 -- Max hit: 59498 -- DMG to PC: 20053

    The above was raid buffed w/ weapons, and the pet did not backstab bash.

    Tried the TDS robe click once:
    Combined: Guard Vraymon on 12/14/2014

    Sancus - 307
    ---------
    --- Zealous Companion - 1

    Pet did not use the ability:
    Combined: Guard Vraymon on 12/14/2014

    Gibarer (Sancus) - 296
    --- Eminent Strike III - 117
    --- Virulent Strike - 80
    --- Water Elemental Strike XI - 99
  2. Aliano Journeyman

    That's all well and good, and I'm glad on Beta you saw no problem, but on live, and with the identical, and exact same pet, I used with zero buffs other than each robe, and the raid robe works, and procs, and the group one does not...
    Sancus likes this.
  3. Sancus Augur

    Which pet are you using, Aliano?
  4. Shadva Del`Shai Augur

    Any chance of fixing the Benediction of Piety part of the cleric HP buffs so that rank 2 overwrites AND blocks rank one and Rank 3 overwrites AND blocks rank 2 properly so that extra buff slots are not being filled by redundant spells?
  5. Sancus Augur

    To follow up, here's my Earth pet on a random BI mob:
    /tell Sancus Lonobtik -vs- An orange razorlatch: -- DMG: 631463 -- DPS: 4643 -- Scaled: 4643 -- Slash: 442668 -- DirDmg: 175712 -- Bash: 8048 -- Kick: 5035 -- % dmg as normal: 63.1% -- % dmg as critical: 36.9% -- Non-crit rate: 77% -- crit rate: 23% -- Attempts: 637 -- Hits: 473 -- Missed: 124 -- Defended: 40 -- Accuracy: 79.2% -- Avg Hit: 1335 -- Max hit: 9375 -- DMG to PC: 538532

    An orange razorlatch on 12/24/2014

    Sancus - 17
    --- Zealous Companion - 1

    An orange razorlatch on 12/24/2014

    Lonobtik (Sancus) - 46
    --- Companion's Strike - 12

    So the Earth pet does bash, but the water pet doesn't. Thinking it makes a lot more sense to make it like all the other clicks, so the DPS pet can actually use it?
  6. Aliano Journeyman

    for that test, it was water, and with the raid proc, it procced and worked just fine, and with the group one, it did not proc at all
  7. drkknight69 Journeyman

  8. drkknight69 Journeyman

    Just wondering why the rank 2 versions work fine but the rank 1 version of spells/tomes doesn't work. At the current time briny essences are too rare to get rk of spells and abilities and costs over 1 million Plat to buy them so maybe can look into what makes rk work and apply it to the rank 1 spell/tomes
  9. Numiko Augur

    found a bug with merc warriors (this may be a older one, but i just ran into it)

    When you give a warrior merc a sword in its off hand, its DPS drops from roughly 6K (at level 105) down to about 3.5K.

    I assume the sword in the offhand is stopping it from Duel Wielding, I can see this if i were to give it a shield in the offhand, but i do not think a second weapon should cut it's DPS so drasticly.

    Have not checked this with Rogue mercs, but I imagine they are coded similar so it may be worth checking on them as well.
  10. Kirkisx Augur

    the new year's achievements for new years: frostbeard under everquest >>> Special are not updating just did the full arc twice no achievement
  11. svann Augur

    Any word of a fix for crashing when zoning into degmar castle?
  12. drkknight69 Journeyman

    I was wondering about emblems in armor....the emblem of illdaera when placed in august wirewood cuirass (the new cultural armor) I only receive the heroic stats and not the other stuff like hp, end, etc. Is there going to be a fix to this?
  13. smash Augur

    There been a number of posts about it, basically the emblem slot should not be there, And is removed in January patch!
  14. svann Augur

  15. Naugrin Augur

    I believe this all started being a problem when you guys set to fix some counters of prolonged destruction/arcane destruction not being consumed when using arcane fury during beta....if that helps at all.
  16. Yinla Augur

    Two Frostfell achievements are foobared.
    1. Achievement: Frostfell: Lost Toymakers

    This achievement is gained upon completing the following tasks:

    - Zoog in Dreadlands - Search for Bram Bandyboot
    - Zoog in Dreadlands - Rescue Hailie Biggeyes
    - Zoog in Dreadlands - The Freedom of Kanf Shadowhands
    - Zoog in Dreadlands - The Savior of Gemmi Goodkin

    Zoog is actually in Great Divide!

    2. Achievement: New Years: Frostbeard

    This achievement is gained upon completing the following tasks:

    - Complete one of the following:
    --- M.C. Tinkerton in Plane of Knowledge - Frostbeard's Lesser Minions
    --- M.C. Tinkerton in Plane of Knowledge - Frostbeard's Greater Minions
    --- M.C. Tinkerton in Plane of Knowledge - Frostbeard's Elite Minions
    - M.C. Tinkerton in Plane of Knowledge - Old Frostbeard

    None of tasks are updating the achievement when completed.
  17. Angahran Augur

    Not sure if something got hotfixed, but no longer seeing this in tempest, however as soon as the boat zoned into Brother Island the spam started up again.
  18. segap Augur


    I'm still seeing it anytime I'm on a boat and anyone in the group has an aura running. Happened in beta and ever since release.
  19. Conjurous_AB Elder

    Any word on if the ember mobs in argin casting Cooling Crust (12k DS + 200k dmg absorb) is intended? I found it very annoying and even more so when trying to kill Master Sage Lowenn cus he pops adds and they often cast it.
  20. Ngreth Thergn Developer

    Yes, but... only in that that armor should not have had an emblem slot and that slot will be removed (it should pop out any emblem you have in the slot). (As Smash mentioned above)
    Are you both still seeing this? I sometimes find that I have to change achievement categories and come back to that category to see updates. (this is a code bug that I can't do anything specific about, while if it is just not recognizing the correct quest, I can look into that.) If it is still an issue, can you tell me which specific tasks you completed (especially in the "one of the following" ones) so I can double check?

Share This Page