Update Bugs 12/11/14

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Dec 11, 2014.

  1. JChan Augur

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. guado Augur

    Trophy of the Seafarer, one of the rewards for completing everything in TDS, does not give stats. It is only giving the +Swimming skill.

    Not fixed.

    Thank you for your time.
    Evercluck and Lisandra like this.
  3. drkknight69 Journeyman

    The smoke shade isn't working as intended neither is the surprise attack for rogues....patch didn't fix it
  4. svann Augur

    Quick damage aa is still not applying 20% spell haste to Ethereal Fuse. It worked for Ethereal Weave so I think it should work for Fuse.
  5. Smokezz Augur

    The Cost of Balance mission doesn't have a chest.
  6. Heile Lorekeeper

    Some do work though, the barrage and blinding burst do work for me when i use them, but the others are still being resisted all the time (Hack, Jugular Hack, Wide-eyed Mark, Suprise Attack, lvl 105 Dagger throw disc). Seems to me, we should get this fixed maybe by next expansion?, making our new discs useless.
  7. Shiea Augur

    Apparently the actual price tag on Balance is FREE!
  8. turlo Journeyman

    Just tested this in House of Thule, Lower Level. Mobs are resisting Surprise Attack, Wide-Eyed Mark, Jugular Hack, Exuberant Dagger-Throw, Hack, and Smokeshade about 19 out of 20 times. This is now the 2nd patch that indicated they fixed it. These haven't worked since the expansion went live. Can we please get this looked at seriously?
    drkknight69 likes this.
  9. Ngreth Thergn Developer

    I just went on live, tested on mobs in Shards Landing. Exuberant Dagger-Throw LANDED 23 of 24 times, (yes, it did fail once, so I know I was not getting some sorta GM always works issue, and I had GM turned off anyway....) Surprise Attack worked both times I tried it, Smokeshade worked the 3 times I tried it. Then I went to Dredge and repeated on a level 105 mob. Exuberant Dagger-Throw LANDED 10 of 10 times, Smokeshade worked the 2 times I tried it, and Surprise attack the one time I used it.
    The only advantage I had was Ngreth's Mighty Buff which allowed me to survive and do the test with a newbie dagger, no gear, only auto-grant AA. Ngreth's might buff jsut gives a huge amount of HP, and very high HP/mana/end regen, but no other effects.

    I did NOT test it on raid mobs.

    I did my test on the Tunare server.

    Also... though we are not able to duplicate the issue, Aristo is looking further into it.
    drkknight69 and sojero like this.
  10. Ngreth Thergn Developer

    Correct. This mission will not.
  11. Derd Augur

    Bah... just when I was going to point out that not all missions will have chests. Maybe someone can start a thread on vet lounge with the missions that do :)
  12. drkknight69 Journeyman



    Great thanks glad someone is looking into this....You know how PC techs can remote and can control another pc from their location....wish there was a way to do that or you to play my rogue so could see the issue from my perspective to help resolve this issue that we are having.
  13. Rorce Augur


    Don't know that it would make a difference, but maybe the first step of trying to reproduce a player problem would be to set your character up like an average player's character would be? Max or near maxed AA, and a full set of gear, clickies, buffs, etc.
  14. Ngreth Thergn Developer

    Perhaps. But I figured I would be in a WORSE situation, more likely to be resisted/etc with no gear, buffs, etc. I tested this on Beta before I went to live (beta is our "internal" server when players are not there). There I made a comparable to players character (/betabuff :) ) and had very similar results... which is why I went to live to see if there was some issue with the data getting to live. On live it is best if I DON'T create lots of items from nothing, so I had only new character gear.
  15. segap Augur



    There must be more variables. Quickly tested against dummy Azia (I'm supposed to be working, so not much time).

    - Wide-eyed resisted 8/8
    - Jugular Hack resisted 7/8
    - Hack resisted 8/8
    - Surprise Attack resisted 8/8
    - Exuberant Dagger throw resisted 3/3

    As a note, Blinding Burst does not correctly set the timer on the hotkey for Exuberant Dagger Throw.

    I'm 105 with all offensive AA maxed and only a few of the defensive TDS ranks not yet max. Group geared and all the above were rk 1. I have not bought any of the slot 3 augs for TDS pending this being fixed. I do have some of the rof ones, but forget which.
  16. Heile Lorekeeper

    So i guess I'll stick with Rain of Fear lvl 96-100 discs, since those work. good thing i didn't spend plat on the type 3's......yet.
  17. Chandrok Augur

    Here's a list of missions / instanced quests with chests at the end:

    Tempest Temple - Clear Skies
    Katta Castrum: Deluge - The Edge of Balance
    Brother Island - The Cover of Night
    Degmar - Burden of the Past
    Thuliasaur - Fit for the New World
    Dredge - Deep Lies the Snow
    Arx Mentis - All Rivers Lead to the Sea
    Arx Mentis - Confronting Calix
    Yinla and Crystilla like this.
  18. Slasher Augur


    any reason you did not add a chest to the end of caverns mission Two Sides of the Shield ?
  19. Mojoslinger Elder

    I got rank 3 Talisman of the Doomscale yesterday and today and I noticed that its only casting Rank 1 Mammoth of Foresight
  20. drkknight69 Journeyman

    recently tried smokeshade and exuberant dagger throw in Shards Landing on the little dog things as soon as you enter from Erillion,City of Bronze...exuberant great for pulling....but it resisted each time i used it(so it got the mobs attention and it came charging but didnt do any damage) used smokeshade i got it to work once the next time i tried it....mobs just laughed(j/k lol) and they ran right through it no message or anything. with the lower form smokecloud that works like 100% but cant use smoke cloud on heroic missions or mobs of my level(max of 105) because it wont work on them. also while was there surprise attack i got to work once. I dont know how you could reproduce this on dev side but if there is a way to video from my screen then someone could see perhaps from my end....well keep working on it and thanks again for looking into these issues

Share This Page