Update Bugs 12/11/13

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Dec 11, 2013.

  1. JChan Developer

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. Vaft_Gnome Lorekeeper

    faction in SoV (and someone told me its in UF also) is all messed up for reporting.
    when you kill any mob in sov you receive faction hits like this (this one is from killing dain)

    Your faction standing with Dain Frostreaver IV got worse.
    Your faction standing with Dain Frostreaver IV got worse.
    Your faction standing with Dain Frostreaver IV got better.
    Dain Frostreaver IV's corpse says 'My comrades will avenge my death.'
    Dain Frostreaver IV is struck by a poisoned talon.
    Dain Frostreaver IV has been slain by Fluffy!

    if you kill a dragon, tov faction got worse, got worse, got better. kill a giant, giant faction gets worse, gets worse, gets better.

    i cannot verify if the faction hits are actually working incorrrectly or not, i do not have the slightest clue what my faction was to begin with.
  3. Coltraine Journeyman

    The displayed AA IDs aren't matching up with the actual /alt activate codes. Examples for bard:
    • Fading Memories is 212 but it shows 630
    • Quick Time is 3702 but it shows 13524.
    • Fierce Eye is 3506 but it shows 5717
  4. Ishtass Augur

    Patch mentioned new mounts (reindeer?) in marketplace, but I don't see them listed.
  5. Feistmeister Journeyman

    Rose Petal Nimbus does not show in spells any longer. Tried Nimbus of the Tempest and it did show and could be clicked off ...

    Turned in orb while in Imitate death (Invis) and on second click was able to turn in orb (now visible), except I was not actually visible, had to do a cast so that I could get next task ...

    The reason I was doing this was that the Escort mission for J3 merc seemed to be bugged in that once I had the shared task, I could not get an instance spawned to do the escort mission. So I was trying to see if re-flagging my toons would make it all better. The problem there was that when I hailed the scout Fathim ... he gave me the message "The way is blocked for you. Perhaps you would be able to enter if there was a reason to come here.", since I have not been flagged as completing that mission (though I did get half way through it several times) it would seem to me that I should be able to get in ...

    Or, is it because I failed, I have been "half-flagged" as completing that portion of the mission? I mean these two guys DID get out of the common lands, but did not get through the Friona Vie/Kithcor portion ... anyway, I will see if completing the second tasks again helps (or not) ....

    -- Edit
    Nope, completed the first tasks again and not able to enter the instance. Both chars get the error message about not having a reason to go there ...
  6. Ishtass Augur

    This and other items are now correctly showing up.
  7. Tarrin Augur

    Remote Moonfire and Remote Sunfire are on the same timer. I feel this may be an oversight due to Remote Moonfire being useless currently because of it.
    moogs and Darchon_Xegony like this.
  8. Feistmeister Journeyman

    Not sure if this is a new bug, or an old one... In Rain of Ruin, many task steps do not update for the entire group. For example, the supply crates only seem to update if the individual of the task is doing the entire destruction of the crate. Which for my mage is very tedious, spells do not take, and the pet does not think the crate is a legal target. Which means, my monk stands there for a long time while the mage stabs the crate to death.

    Even killing 51% of the crate does not count apparently. When I had it down to 49% and killed the crate with the monk, no update for the mage ...
  9. porky Augur

    They are there now.
  10. Rorce Augur

    The reindeer mount doesn't grant levitation! I don't even...
    Leerah, moogs, Beimeith and 1 other person like this.
  11. TheFallenOne New Member

    The reindeer mount is constantly running, which makes for a very annoying ride. Can it at least be changed so that you can click the saddle again while riding to switch between ground and "flying" like Bridle of the Flying Imperial Sokokar?
  12. Explicit Augur

    Second this. The "jello" front legs kind of look silly, even more so considering it is constantly in motion.
  13. Allconfused New Member

    Prior to todays patch my zoning times were between 30-40 secs, since patch today my zoning times are now over 2 and 1/2 mins. What gives?
  14. Feistmeister Journeyman

    Murdunk's Last Stand the notes indicated that the mobs would stop coming after you got the 25 required ... unless I was lucky, this is not correct ... mobs continued after I got the 25 required ...

    -- edit
    Rose petal nimbus is not not showing up, it is overwriting myrmidon's Skill ... something it did not do in the past ... why now you only get one or the other is beyond me ...
    Leerah likes this.
  15. iniari-TR Augur

    frostfell task - the frostclaw lair ( mask of the grumpy goblin ) is bugged.

    tried it 3 times. destroying a cage doesn't give update. '

    first time got credit for 3 cages . other tries only credited for 2.

    I destroyed all 4 cages, hailed santa and killed the named. but task only credits destroying 2 cages.
  16. Poote Lorekeeper

    https://forums.station.sony.com/eq/index.php?threads/hof-3-raid-buff-bug.205712/#post-3020827

    Guildie posted this in another thread area. Figured i'd put it here too.

    Other issues occurred, such has CoTF RK. 3 discs being removed from ability window. Cleric guildie reported that further down in that linked thread.
  17. Siwin Nonesuch Elder

    Its not a bug.
    Aristo stated in BETA that Moonfire was suppose to be a "sidegrade" option to use when fire was bad and some other reasons. Though all of us Druids beged and pleaded for them to not share a timer, but as you see, they do and its working as he intended it to.
  18. Rolaque Augur

    Not true, I didn't post or complain about the shared timers. Shared timers for this line of Remote spells are as they should be, in my humble opinion.
  19. Perplexed Augur

    this..what happened to the 30 second delay when we hit "Camp (Exit)" button?
    If this is an unannounced change, then give me the option of returning to the 30 second delay.
    Or is this a bug to be fixed in the future?
  20. Tarrin Augur

    Shhhhhhhhhh

Share This Page