Update Bugs 10/28/14

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Oct 28, 2014.

  1. guado Augur

    To reproduce, try killing the Commander BEFORE you try to kill any other mobs in the prison area. Try this once or twice and I guarantee you will reproduce this. Both parts of the task unlock at the same time "kill 5 prisoners" and "the commander step" but it seems you have to clear the 5 mobs first or his hps lock at 25%.
  2. Ngreth Thergn Developer

    I tried that as well, and was still not able to reproduce it. He never checks the task step, he ONLY checks that that he is idle, and in the correct location (a cube not a point... there is some leeway) if both are matched, he sets himself to combat-able and clears his lock.
    Our only guess is that some condition (maybe a new player coming in and changing the levels? We are making educated guesses) reset some of his variables when he was agro, so he became combat-able before he go to his destination, and thus never hit his idle condition to reset the HP lock.
  3. Taiqwon Augur

    2 Monk Disc problems:

    1. Echo of Deceit is being resisted at a rate north of 70-80%. It's basically not useable as it behaves more like ae-tash (just agros everything) than a mez. Mobs resist it way too often.

    2. Dragon's Balance does not take into account the Dragon Punch AA (from PoP? I forget been too long) that causes our Dragon Punch ability to push a mob. As such monks do not use this special attack unless they need to push something. Ever. This "upgrade" to the eagales/tiger's balance line is basically unusable as it's like having a BFG equipped. It just knocks the mob all over creation.
  4. Kreacher Augur

    I believe the evac or full wipe (i.e no PC's in the zone) is the cause of the problem. Has anyone had a full wipe and then come back in and succesfully finished it without him locking?[/quote]
  5. Kartofel New Member

  6. Apoc Augur

    [/quote]
    This isnt the problem ive had him bug without wiping
  7. Edrick Augur

    :(

    I am getting the message "The graves in this area have nothing of interest to you." which means you're in the wrong zone.

    I did it successfully at level 100. But at 103, he says to go to Field of Scale, and I get that message. If I shroud to level 5 and he sends me to Nektulos, I get the same message. Oh well.
  8. Dalsina Lorekeeper

    Rogue merc's lose haste when they have a mercenary helmet equipped. I had a cotf helm equipped on my rogue merc and he had 85% haste, where my other rogue merc had no armor and had 175% haste. The merc with no armor and no aa`s was doing over double the dps as the other merc who had full armor and some dmg aa`s....
  9. fortuneteller Augur

    There way around there, if need. Does not look good, but can be done.
    Ensure you got your AA veteran rez up, and then delevel to 100, and then turn in.
    Then rez back up.
  10. Mugsie Elder

    Functionality of /xtar has changed.
    '/xtar set' now has a fairly limited range on NPCs (possibly same as tar).
    /xtar set' failure now has the annoying habit of of setting the slot to nothing (with no easy to click button to change it) when it fails to successfully /xtar set # *targetname*.
    Previously it had left the slot unchanged.

    Mugs
  11. Prathun Developer

    (Copying and pasting my response from another thread. Post count +1!)

    Drogmors are a global model. It looks like if you uncheck "Horses and Elementals" in your options then they show up as Dougs in all zones, and if you have "Horses and Elementals" enabled them you can see them as Drogmors in all zones. That's bad. Will look into this further. Thanks!
  12. Feradach Augur

    Rainbowdash had this post in the beta forums on how to fix this.
  13. Prathun Developer

    Hmm... that's odd. I'm level 101. I shrouded down to level 5, got the Digging Their Graves subquest, and I was able to dig up disturbed earth in Nektulos Forest.
  14. Edrick Augur

    I'm 103, but otherwise did the exact same thing as you. He told me to go to Nektulos. Lake of Ill Omen is the other lowest level zone he offers so I tried going there in case he misspoke. I got the same message for each zone.

    Are you staying shrouded while doing the digging, or unshrouding after you request the quest?
  15. Prathun Developer

    I think you're talking about adding the line hsm,global5_chr to the GlobalLoad_chr.txt file. Check the GlobalLoad_chr.txt file in the Resources folder in your EverQuest directory. I just patched Live and mine looks like the following:

    Code:
    14
    liz,liz_chr
    skn,skn_chr
    mos,mos_chr
    kgo,kgo_chr
    ise,ise_chr
    tac,tac_chr
    cub,cub_chr
    com,com_chr
    cof,cof_chr
    rif,rif_chr
    sdf,sdf_chr
    hss,hss_chr
    rea,rea_chr
    hsm,global5_chr
    Update: Note that in the data above we are loading model hsm into global, which is the saddled drogmor. Hsm is used as a mount or set dressing (like in the stables in Gunthak). The combatable drogmor is fmt, a different model entirely. Rainbowdash's fix absolutely allows you to see the saddled drogmor even if you have "Horses and Elementals" disabled, but not the unsaddled drogmor.

    We've explicitly loaded drogmor models in the 5 zones where there are combatable drogmor NPCs, in case people have "Horses and Elementals" disabled. This appears to fix the problem under all circumstances where they appeared as Dougs.
  16. Prathun Developer

    Staying shrouded throughout the entire quest. The script that checks to ensure that you are a valid level occurs when you use the shovel.
  17. Edrick Augur

    That was the problem, thanks.
  18. Winnowyl Augur

    Not sure where to put this. There appears to be a bugged location for collections in Thuliasaur Island. Over the last few days, I've found a decreasing number of shinies, even when no one else was in the zone. I've a pretty good idea where they *should* be showing up, and the Aviak set is spawning fine, as near as I can tell. However, in about 8 hours worth of collecting, I've come up with 5 from the Kromtus. I went through again today, and there wasn't a single one to be found anywhere.

    The reason for this behavior previously has been a spawn location that's inaccessible. Players tend to find those, such as the one in Xorbb that was fixed. There's one in Argin Hiz as well. Not sure if it's been fixed. I have not found the location in Thul. I'm guessing it's either under the world, or hidden under a building or tree.
    Uxtalzon and RPoo like this.
  19. CoN Recruiter New Member

    The Focus AA tab when you spend AA in it it is not increasing your assigned or spent AA. So basically those AA are not being counted for does this also mean that the increase damage to those spells hasnt increased?
  20. RPoo Augur

    Level 100 chanter haste rk 3 overwrites level 105 chanter haste rk 1.

Share This Page