Update Bugs 10/21/15

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Oct 21, 2015.

  1. JChan Developer

    Thanks for reporting this. This should have been fixed late Wednesday.
    adetia likes this.
  2. JChan Developer

    The item was temporarily disabled due to an issue. It should now be visible.
    Ebonylight-Xegony and adetia like this.
  3. JChan Developer

    We're looking into this now. We have a speculative fix going to the test server today and beta tomorrow. If things appear stable over the weekend we'll do a client hot fix and push out the solution next week.
    Bigstomp, adetia and Reht like this.
  4. Hludwolf Developer

    This is on test now if you want to check it out.
    Bigstomp and Elricvonclief like this.
  5. Lassiter Journeyman

  6. Izizizy New Member

  7. Sklak Journeyman


    Also add another door not working post patch this week (again a door opening after progress update usually):
    3) Neriak Hate Rising raid, door for 2nd phase did not open up after beating phase 1 liches/specters.

    And tons of crashing on zoning for majority of raid.
  8. Lianeb Augur

    Still not where it was prior to last months patch that messed it up.
    The pet didn't used to pull top aggro ever, it would hoover at about 50%. Now the pet sits at 80-90 and will pull top aggro quite a bit. This make positioning mobs much more difficult with the pet than it should be.
  9. Lorilei Journeyman

    So I've been doing the Ashengate North raid for some time now (Been working to get the brass instrument for housing decoration), and since the last patch(es), it's very messed up. Jenray will respond and run like he's pulling the stones out of the lava, and the area will shake, but more often than not, the stones don't actually come out of the lava. Zoning or logging the chars in the raid has an inconsistent affect on this outcome.

    Once the finally in Ashengate North, for the first encounter, the first round goes just fine, but for the second round, the door will not open. The drakes continue to spawn, but the drakkin behind the door cannot be reached. Quitting the expedition and starting it over again did not change this situation. Neither clicking on the door, nor using the "u" key to open it, worked.
  10. Oculuse New Member

    I am not sure if this is a bug or if I am just missing something.

    I just bought a Legend of Storm Break (the 999 station cash one). I got my item and the lore tab says "yadda yadda....will grant you 2 prizes and these prizes are tradeable until activated...yadda yadda. (not a direct quote).

    Anyways, I can't for the life of me figure out how to "activate" this thing. Ive tried left click, right click...ive tried holding down a left click and right click...I tried camping and coming back....I tried trading to another player and having them click the hell out of it....I tried logging in to LoN in case something went there and Ive got nothing to work except managing to spend $10.

    Am I missing something stupid or is this thing possibly borked?
  11. Imak Augur

    Plane of Shadow: Dispelling the Shadows (group mission)

    The door to Luclin's throne did not open upon task update. In order to complete the mission, you must open the reward chest, and doing so required an extensive shrink/duck/illusion dance in order to get through the door to reach the chest.
  12. Lithanae New Member

  13. Lithanae New Member

    Crashing about 10 times a day here if not more ever since the last patch. Can this be fixed already !?
  14. Hludwolf Developer


    An updated client has been released that addresses the zoning crash added in the last update. It requires you to log out and patch your client.
    Elricvonclief likes this.
  15. JChan Developer

    A fix was pushed out for this today. This shouldn't be an issue anymore. Thanks for the report.
  16. JChan Developer

  17. fikki New Member

    I am experiencing the exact same issue, I have the card from the market place but it just sits in my inventory bag and never shows up as loot cards in LON nor does it seem 'activatable'

    What does "When activated" mean if it cant be clicked? how/when does it activate?
  18. JChan Developer

    We're are unable to reproduce this internally. Are you perhaps in a shroud? It won't work when you are shrouded.
  19. daknife56 Journeyman

    I haven't had any problems with crashing since the 10/27 patch. Thanks for the fix.
  20. Oculuse New Member

    Hello JChan.

    I was not in a shroud or illusion or anything like that. Why mess with the sexiness that is the dark elf?

    I don't know what else I can tell you that wasn't in my original post. As far as I can tell the thing is completely non-working. Is it supposed to right clickable to activate?

    I don't know what the EULA says about this kind of thing but I would be more than happy to PM you my account info on that character if you have any interest in checking it out from my end as it sounds like I am not the only person with this issue now.

    Thanks for your time :)

Share This Page