Update Bugs 10/16/12

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Oct 16, 2012.

  1. JChan Developer

    Please post about any new bugs found in today's patch. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. slurperess Journeyman

    I have a Stone Tear as a result of "The first Pilgrimage quest". I think it evolved up to 9/20 around 50%.
    Now for some reason it is at 9/20, 872%. That doesn't look right to me.

    I asked others in game and they seem to have an upgraded lvl.
  3. Riou Augur

    You have to kill an alaran mob or click the exp fragment reward to update your stone to the proper value, 1 of either will do it
    Dzarn likes this.
  4. tims New Member

    Group mission Illdaera's Vengeance in Argath need to be fixed for its special spawn mechanism
    The first step of this mission is to click a bolt gun to spawn adds from the Avatar. Each click of a bolt gun spawns one add and you can spawn unlimited adds,the add has low hp,also low dps,can be killed very quickly,the key is it drops items worth 150+ plat frequently.Utilize these features,plat farmer companys are using third party software to spawn and kill unlimited adds,loot and sell worthy item to npc,make about 400k plat everyday automatically.Since this is instance zone,plat farmers can make plat in multiple instances at the same time,huge quantity plat being made to destory everquest's economy.You could track "Ubum" 's group on Cazic-Thule - Fennin Ro to investigate it.
    So,please make some changes to fix above issues,one good choice is to disable worthy drops of those adds.
  5. Elizabeta Augur

    Is the drop rate on the various Fear Shards correct? A good number of people have repeatedly cleared zones (non-instanced), between them a few thousand corpses, and no shard drops at all. At this rate people will level up their Tear before getting enough shards to matter.
  6. Rainbowdash Augur

    I ran into the same drop rate issues. However, as there is no foreseeable reward yet, rushing isn't necessary. Just kill and take your time. And try to buy them off people who have no intention of doing the pre-release.
  7. Potawatomi Augur

    Tried killing a few alaran mobs last night and this did not effect mine.
  8. Riou Augur

    An Alaran model mob right and you were in a Raid Group?
  9. Potawatomi Augur

    Yea, killed a few farmers in Valley. Was in a raid as well. Guess try outside of a raid?
  10. Riou Augur

    Yea, it doesn't work in a raid setting
  11. Gyurika Godofwar Augur

    Riou I just did the Pilgrammage quest on my SK and wizard to get the wizard the ports and just because I could on the SK as I was doing it anyway. Will the tear evolve on my next kill or is it not retroactive? Just curious as another 5% dodge aug would be nice to have
  12. Riou Augur

    It should update and evolve on the next Alaran model or the optional task win fragment reward click (as long as you are NOT in a Raid, tho the fragment click might work in a raid)

    The tear is also to defense :) and if you need the ammo slot getting it to 20 and turning it into an aug should be nice!
  13. NaVi7512 Elder

    Task "Sacred relics" still broken since 04/11/12:

    http://forums.station.sony.com/eqold/posts/list.m?start=105&topic_id=185496

    "In sarith we can not request the task Sacred Relics from Solphius Kelprunner.When we hail he only will offer the first partisan task Oskea's Knowledge over and over.We are at the correct stage,we have enough language skill and have the requirements to request the task sacred relics.Right now we are stuck,we can not move on till this gets fixed.Its not just me either I've been hearing a lot of people complaining they can not get the task either.So could you please fix this as quickly as possible so we can continue with the VoA progression.Thank you"
  14. Desideratus New Member

    Have you been task added to one of the later steps? I seem to recall that only toons requesting these tasks in exactly the correct order, with no later steps completed, could ask for "Sacred Relics".
  15. NaVi7512 Elder

    I was helping to a friend on Rubak progression ... so after "Oseka's knowledge" she tried to get this one but nothing happens, the NPC just say his text but the task is not assigned.
  16. Desideratus New Member

  17. NaVi7512 Elder

    Exactly, except can not be already Partisan because Sacred relics is part of Partisan.
  18. Desideratus New Member

    Yeah that's what I meant - on the breakdown for the component parts of the Partisan achievement, the requester must NOT have the ticks for any later part of the achievement, or they cannot request Sacred Relics. I've had this problem before with characters who have already taken part in one or more of Tides of Change,The Key to Freedom, or Begin the Offensive, and have needed up having to bring in a character who's done nothing in Rubak Oseka and have THEM do Oseka's Knowledge in order to be able to request Sacred Relics for the group. I got some wierd toons now that can speak Hadal but can barely grunt "Hi" in their own tongue ...
  19. Yinla Augur

    Whatever you have changed in the last 48 hours is causing me runtime errors. Crashing soon after I hit server select.
  20. Cloudia Augur

    Check for file erros/disk failure. I watch pretty close and no major file changes at load that I saw. So any changes they have done were server side and shouldn't be affecting you like that.
    This is more what I expect to see when files get corrupted somehow, you haven't been bouncing your system off the wall have you?
    What other changes havbe you made to the system in that period, any other apps updating, or driver update from M$ could be at fault if they roached a video file in common. I have been holding off updating nvidia drivers so anything there wont mess with beta, going to install the new drivers midweek if nothing major changes in game.

Share This Page