Update Bugs 08/21/13

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Aug 21, 2013.

  1. Omegga Lorekeeper

    In Mistmore Castle, a collect spawn from the Vampire Trappings set is stuck inside the piano at -120, 77, -187 on the Bertox server.
  2. Uxtalzon Augur

    Holy Guardian healing effect still not kicking in fast enough or at all. STILL.

    >pull a bunch of mobs
    >take careful placement
    >click self buffs
    >Holy Guardian disc activated
    >health drops
    >still dropping
    >FACEROLL KEYS TO STAY ALIVE
    >die
    >mfw at bind point with many abilities used
  3. jeskola Augur


    This just happened again on Test, at around 35% health this time.
  4. Fanra Augur

    Bertoxx server getting lag spikes every so often. It is the server (or SOE's network) since everyone in my guild gets them at the same time.
  5. smash Augur

    Its not only Bertoxx, its ALL the servers that got that.. Its probably 1 of the 2 Things, new heritage zones OR welcome screen.
    And here I believe it is the welcome screen as has also the flickering cursor.
  6. Rashari Elder

    Lag spikes on AB still happening, I even have the feeling they are getting worse and last longer.

    Can you please fix that?
    Same for the Busy Cursor Bug - back since Patch, Welcome Screen is not Welcome...
    KC13 likes this.
  7. KC13 Augur

    We've been saying that for weeks. It falls on deaf and uncaring ears.
  8. Randragon Augur

    Bad Kobold Poem collectible in Sol B is nowheres to be found. Haven't seen one spawn in there yet. Got a bunch of all the others and I looked all over for it. This is on the Povar Server.
  9. Taurline New Member

    When requesting the Kaesora Raid instance using the links in chat and selecting hard mode, you will get the text for the instance but will not be assigned to the expedition. was working fine then failed about 5 minutes ago. Right at the same time, people started to complain about not being able to enter GH.
  10. Agrippa Augur

    Dodge is still broken in raids. Fix by next patch, please.
  11. Schadenfreude Augur

    The highlighted text method for requesting An Epic Request does not work it triggers "interesting tale" when "I have an interesting tale" is required.
  12. Greattoad Journeyman

    Log Name: Application
    Source: Application Error
    Date: 9/1/2013 8:02:05 PM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer:
    Description:
    Faulting application name: eqgame.exe, version: 0.0.0.0, time stamp: 0x5212d473
    Faulting module name: eqgame.exe, version: 0.0.0.0, time stamp: 0x5212d473
    Exception code: 0xc0000005
    Fault offset: 0x00062433
    Faulting process id: 0x42e8
    Faulting application start time: 0x01cea74f3fc34df1
    Faulting application path: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\eqgame.exe
    Faulting module path: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\eqgame.exe
    Report Id
    Event Xml:
    <Event xmlns=
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-09-02T01:02:05.000000000Z" />
    <EventRecordID>23755</EventRecordID>
    <Channel>Application</Channel>
    <Computer></Computer>
    <Security />
    </System>
    <EventData>
    <Data>eqgame.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>5212d473</Data>
    <Data>eqgame.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>5212d473</Data>
    <Data>c0000005</Data>
    <Data>00062433</Data>
    <Data>42e8</Data>
    <Data>01cea74f3fc34df1</Data>
    <Data>C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\eqgame.exe</Data>
    <Data>C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\eqgame.exe</Data>
    <Data></Data>
    </EventData>
    </Event
    Jchan seems their is a fault error causing eq.exe to hang up when exiting eq also the cause of the load lag when entering eq, looks like bad file path I posted this so it might help fix the issue
  13. Teferi_Zebuxoruk Master

    Just got a Umbral Selyrah Saddle from my free packs today. I own a Black Ornate Chain Bridle from Lord Inquisitor Seru. I've tried everything by summoning my seru horse over and over. Banking and unbanking my other mounts and relogging/zoning a bunch of times with both items in my inventory. No matter what I do I can't get my Umbral Selyrah to become the fast version. Any ideas?
  14. Greattoad Journeyman

    ok issue with imperator's command Warrior class aa won't take if you have cleric buff's on but will stack if ya have shaman buffs on , has to be a buff line with the cleric buff blocking the imp command buff some how, because the imp command buff is in the song window ..
  15. Yinla Augur

    Captain Portencia (In Argath, Bastion of Illdaera) for Pups of War


    Clicking on the words in the phrase doesn't work, they are the correct words and do work if you type them as we used to.
  16. Yinla Augur

    Gardener Aeriht - The Grounds - The Gardener Mission - "ready" isn't in blue to zone in, you need to type it.
  17. Yinla Augur

    Plane of Shadows Raid just locked up on me - never happened before below is from dbg log file.


    [Mon Sep 02 21:44:21 2013]01662:Setting up character.
    [Mon Sep 02 21:44:21 2013]01663:Activating music.
    [Mon Sep 02 21:44:21 2013]01664:Initialization complete.
    Entering main loop.
    [Mon Sep 02 21:44:21 2013]01665:Memory: Load: 67, Total Phys: 3838, Avail Phys: 1235, Total Page: 7674, Avail Page: 4493, Total Virtual: 2047, Avail Virtual: 624, FreeBlocks: 112,94,77,45,43,34,30,17,17,14
    [Mon Sep 02 21:44:21 2013]01666:MaxTextures: 116149k, CurrentTextures: 78888k, HighQualityTextures: 71798k
    [Mon Sep 02 21:48:45 2013]00473:D3DXCreateTextureFromFileEx()failed to create texture electrice.ddsforparticle system.

    [Mon Sep 02 21:48:45 2013]00474:D3DXCreateTextureFromFileEx()failed to create texture electrice.ddsforparticle system.

    [Mon Sep 02 21:50:20 2013]00475:Lost D3D device. Waiting for reset.

    [Mon Sep 02 21:53:05 2013]00476:Trilinear Mipmapping available.

    [Mon Sep 02 21:53:05 2013]00477:Vertex Shader Version: 3.0

    [Mon Sep 02 21:53:05 2013]00478:pixel Shader Version: 3.0

    [Mon Sep 02 21:53:06 2013]00479:D3DXCreateTextureFromFileEx()failed to create texture sparkle03.ddsforparticle system.

    [Mon Sep 02 21:54:47 2013]01667:Uploader Error: ERROR: FunctionObjectT::CheckDone, bad response status=403
    [Mon Sep 02 21:54:47 2013]01668:Uploader Error: ERROR: FunctionObjectT::FireEvent, trackingId=3, err="UploaderErrForbidden", sslConnectionFilterErr="cErrNone"
  18. KrissII New Member

    Confirmation about collectibles of "Vampires trappings" are spawning in piano (near garden). On AB all coollectibles of this collection seems to be stuck there. After about 8 hours roaming everywhere in MM, I have 6 x the 2 others spawn collection, but not a silgle from the "Vampires trappings" collection.
  19. Meteora Elder

    Is anyone else seeing very strange animation issues with their characters? Almost like when you're mid swing on a weapon it skips the animation
  20. Taurline New Member

    Have an invis stacking issue with Symphony of Battle buff from Rapier of Somber notes and the chanter Polyspectral Rune.

Share This Page