Update Bugs 08/19/15

Discussion in 'Test Update Notes and Bug Roundup' started by Hludwolf, Aug 19, 2015.

  1. Rumblepuss New Member

    Luclin Model Problems


    Since upgrading to Windows 10 on my MSI GE60 laptop with a Nvidia GeForce GTX 660M with the newest drivers. I have not been able to see the Luclin models. I have even gone to the eq client and made sure the luclinmodel was on TRUE. As well as using the options on the Launcher. Any other suggestions?
  2. Rumblepuss New Member

    update
    I am only seeing the old models. My game is a fresh install, less than a week old. I Deleted the eqclient, went a validated all the files, which was fine, redid the game config. After all that EQ just started to crash. Sent the information along. However when i decided to restore the old eqclient file it worked fine but still with old models.
  3. Schadenfreude Augur

    I was getting something similar. When clicking my Fabled Shrunken Goblin Skull Earring (casts Aura of Rage a self only attack buff; stacks with Protection of the Forest) I was getting a warning that 'Aura of Rage was blocked by Spiritual Vivification Rk. II' which while technically correct was very odd as I didn't actually have the Beastlord buff on me at the time. I almost never have it up as it doesn't stack with the aforementioned Ranger combo buff.

    My guess is a pet or mercenary in the group did have the Beastlord buff on and something was changed in a recent patch to make the blocking message code a bit over zealous.
  4. Grabatz Journeyman

    I seem to run into the same lauchpad problem that was posted by Sarrwin and DebonAir (and others i probably missed):
    Since it was patched, the lauchpad crashes on one of my two fully up-to-date WinXP SP3 machines and prompts me to file a crash report via the "Daybreak Game Company LaunchPad has encountered a problem and needs to close"-window.

    But i'm able to run everquest when bypassing the the lauchpad on that machine.
    Both the lauchpad and everquest run perfectly well on a slightly more modern WinXP machine.

    So i took a look at the drwtsn32.log regarding the crash and it told me, that LaunchPad.exe caused an exception 0xc000001d (Illegal Instruction).
    Further inspection of that log revealed, that the exception was caused my a movsdx instruction, which is part of the SSE2 instruction set, iirc.

    This raised the suspicion, that it has something to do with a difference in the hardware used:
    The WinXP machine with the crashing launchpad has an AMD Athlon XP 2800+ processor, which, being a pre Pentium 4 CPU, only supports the MMX and SSE instruction set expansions.
    The non crashing WinXP machine has an AMD Athlon 64 3000+ Porcessor which supports the SSE2 instruction set expansions in addition to the above.

    This leads to a question for the lauchpad developers:
    Why did you use an instructions not covered by the standard x86 instruction set plus MMX and SSE in the new launchpad? (for instance SSE2, SSE3, SSSE3, SSE4, SSE4.1, SSE4.2, AES, etc.)

    In other words: Why does the lauchpad have other minimum hardware requirements than stated for Everquest in the FAQ as of today?
    Please release a build of the lauchpad that we can still use on our old hardware!
  5. Dinkdak New Member

    NPC Wild Rampage warning messages are still not being filtered correctly. Currently they are included in the 'Pet Rampage/Flurry' filter instead of the appropriate NPC Rampage filter.
    Dzarn likes this.
  6. Ebonylight-Xegony Elder

    Do you guys intended fixing the Stone Cold Summer tasks? Cant do them as is right now.
    Ishtass and Brohg like this.
  7. lolans Journeyman

    I too would like to know if the 1st Stone Cold Summer task is going to be fixed soon, Cant complete the first step to hail Dwerog, he has not spawned in Shadowhaven tavern yet.
  8. Sancus Augur

    Should the Magician "Flames of Power" AA be updated to affect Fickle Conflagration? It appears to be limited to the level 100 fickle only:
    1: Cast: Flames of Power on Spell Use (100% Chance)
    2: Limit Spells: Fickle Magma
  9. AquarisAB New Member

    Its funny to see some commands about AAs Spells...etc
    Question to the DEV´s...
    whats going on with the trouble since WEEKs with Antonius Bayle - Server???
    is it realy so hard to setup a priority to the EU-Server...
    cant be true that a bunch of payed accounts doesnt work with this stupid connection and their wont be fixed anything since Weeks...

    We shouldnt talk about fixes on AA and Spells and Disc´s, while some ppl getting trouble to play the game on AB!!

    Or maybe noone still doesnt notice... oh AB is DOWN... how can it be....
  10. Leex Augur

    Reported a bug awhile ago and it's still hasn't been taken care of so I'm going to list it here.

    When you use Sorcerers Blade for the Mana Charge clicky it times out my PoWar pet clicky, I'm not in game right now so I can't give you the exact name, but I'm sure you know which I'm talking about, the item itself looks like a red coin.

    When I use the PoWar pet item it gives the Sorc's blade a 20 min refresh, when I use the blade, it gives the PoWar pet a 3 hour lockout...

    These item's shouldn't even be linked as one is a pet clicky and the other is a modifier.
  11. Brudal Augur

    Based on the data available, it looks like it is working as intended; perhaps you can convince them to move one of the items to a different recast type.

    Effect: Tallon's Force (Any Slot/Can Equip, Casting Time: 0.5)
    Recast Delay: 1200 seconds, Recast Type: 43

    Effect: Mana Charge (Must Equip, Casting Time: 0.0) at Level 100
    Recast Delay: 10800 seconds, Recast Type: 43

    Both items are recast type 43, which means if you use one all items with the same recast type will inherit the lockout generated. It would be beneficial if there was some resource to look up items by recast type.
  12. Leex Augur



    Which is why I posted here, I highly doubt they meant to put both on the same recast type ;).
  13. Fanra Augur

    Just started today:

    Spam filters marking many people as spam for normal tells and normal chat channel comments.

    Bertoxx server.

    Posting here because I don't know where else to report other than Veterans' Lounge which I'm not sure everything is read.
    Yinla likes this.
  14. JChan Developer

    We had some account issues today. For people getting flagged as spam, I would suggest they log completely out and back in to get their proper account information to reduce getting flagged as a spammer.
  15. MiataDriver Augur

    Spam filter appears to be fubar now. No clue when it started, but noticed today that I am seeing lots of chat reported as spam from people who are definitely not spamming.
  16. Batbener Augur

    I have a weird problem that has perplexed my more computer savvy friends. I use the program that shall not be named to run 4 accounts. I can log into 3 of them through this with no problem. On one account I get a banned message. I can log in that account just fine without the program. If I try to log in while I am in game with the other program, I still get the banned message. When i log out, I get the "there have been failed attempts". I would chalk it up to an error with the other program, except I can log in other accounts in the "banned" account's slot, and cannot log in the "banned" account in other slots.

    I was in on all 4 accounts when you were patching, and crashed to log in screen. I first noticed I was "banned" when trying to log back in. It's my understanding that this program is perfectly legal(It's the one that allows me to set up global activation keys and remembers my login names, and that's all I use it for. I don't pay the 50 bucks a year for the upgrade), and I don't do anything else that would warrant a banning. I never got an email saying I was banned. I can log in just fine without the other program. I really don't think it's a being banned issue.
  17. RPoo Augur

    The mana charge buff from sorcerer's blade needs some restrictions - as is any ol' clicky or anything will consume this buff's charges.
    Mintalie likes this.
  18. Kirkisx Augur

    i am able to pick up ts containers in cr after patch
  19. Apoc Augur

    So have we fixed the procs hitting the caster on the wizard class?

Share This Page