Update Bugs 08/19/15

Discussion in 'Test Update Notes and Bug Roundup' started by Hludwolf, Aug 19, 2015.

  1. Fenudir Augur

    As of today, Launchpad is failing to get me to the server select screen telling me that I could not be validated and bringing me to the old EQ login screen. Logging in from there works just fine and I can get into game.
  2. Derd Augur

    Launchpad seems to work fine for all three of my accounts with two separate install's, but if they've found some internal items to fix aka jc chan's post in this thread it would behoove anyone having problems to post specific details of what is happening on your end. When I read Fenudir's post it just confused me as Launchpad has never taken me to the server select, it brings my accounts to the log in page, and if its a first good attempt since the last patch you'll have to accept the eula before getting past that screen. Then your taken to server select. At least that's how mine has always worked.
  3. JChan Developer

    This is an issue with the LaunchPad update that was on Tuesday (not this update). However, the first things I would recommend are that all of the steps in our KB article have been attempted: http://help.daybreakgames.com/app/answers/detail/a_id/29017/kw/install/related/1

    After that, I would recommend attempting these steps:

    Open Control Panel > Internet Options

    Click on the advanced tab on the far right
    Scroll down to Security Settings
    Check Do Not save encrypted pages to disk
    Make sure Use TLS 1.0 is checked
  4. JChan Developer

    We haven't been able to reproduce this internally. Is your shortcut to open LaunchPad pointing to EverQuest.exe or is it pointing to LaunchPad.exe?
  5. Sarkaukar Augur

    It is pointing to Launchpad.exe. After doing a multiple File validation checks (to finish updating files) the issue appears to have been has been resolved.
  6. Tyrolias Journeyman

    I've tried everything listed above, using both my existing launchpad.exe (which worked fine up until yesterday) as well as a new launchpad.exe installed from a new eq_setup.exe that was downloaded from the Daybreak website 15 minutes ago.

    All I get is the swirling circle for 25 seconds, followed by the same "Launchpad was unable to connect" message. Two days and counting :(
  7. Atuuke New Member

    Agree with previous, still an issue with processor. I must keep my processor turned down from 200 bus speed to 180 which is around 4.2 to 4.5 gig or the same hyper speed issue.
  8. smash Augur

    Seems this is now intentional that they do not fire off the buff.

    But would it not be possible so that when you try to use it, it should also not give you a reuse timer on the disc ?
  9. Riou Augur

  10. Tyrolias Journeyman

    Why do I doubt I'm the only one with this issue.

    Absolutely nothing has changed with my system - all worked fine prior to the update.

    3 days and counting.

    /paging JChan
  11. Troutfest Augur


    I use [Unmentioned 3rd Party Software] and couldnt get it to load the games up using [Unmentioned 3rd Party Software] but could with launcher by itself. Ended up patching the launcher when it launched by itself, shutdown launcher and loaded up eq via [Unmentioned 3rd Party Software] using the eqgame.exe with the patchme variable. All works fine using patchme

    Perhaps using steam during launch is causing the same problem I had with [Unmentioned 3rd Party Software] and instead of pointing to launchpad.exe use eqgame.exe patchme and see if it works.
  12. Tyrolias Journeyman

    Thanks for trying. I should have mentioned that I've tried this workaround from the start... all I get is 'Error 1017: Cannot login... you may need to re-run Update patch'.
  13. Hludwolf Developer

    This fix has been patched to live (as of a few minutes ago). Test players are reporting that this update has resolved the issue.

    Let me know if you still have any issues with it.
  14. Mishakaal New Member

    Hi good evening,

    My name is Mishakaal and i have been playing since 2001.

    I have never posted in the forums before simply because i really enjoy the game so much more than spending my time elsewhere. But now i have to ask for help from the devs so that you guys find a fix for compatibility with WINDOWS 10. I want to report that it keeps crashing left and right when i get the game out of focus, when i open the game store, when i zone, when i click somewhere it randomly freeze and i feel helpless even though i just want to enjoy my all favorite game.

    Any answer would be really appreciated please.

    Best regards,

    Mishakaal
  15. JChan Developer

    At this point, if you've tried everything in the support page and the TLS change I would recommend contacting Customer Support for some one-on-one help. It's the last step on the support page http://help.daybreakgames.com/app/answers/detail/a_id/29017/kw/install/related/1
  16. JChan Developer

    We haven't seen this internally and it may be some incompatibility between your hardware / driver / etc. Will you send your dxdiag and msinfo32 to equserclient(at)daybreakgames(dot).com? - replace the words with symbols in the e-mail address (listed as such to avoided spam bots).

    Instructions on how to create those files listed in our Knowlege Base: http://help.daybreakgames.com/app/answers/detail/a_id/28973/kw/dxdiag
  17. Makavien Augur

    For the patcher issues you guys are right clicking the eq icon and selecting run as administrator ?

    If that doesn't work you could also test its compatibility and run it as an older version of windows.

    I have noticed if I do not run it as admin each time I open it it just shows the spinning waiting for load graphic none stop.

    And since the update used the windows update to install its self if you do not have eq running as admin it would not be able to change the needed files.
  18. Mishakaal New Member

    I will send it over shortly tonight.

    I will send it over to you shortly tonight.

    Thank you! I hope we can find what's wrong.
  19. Tyrolias Journeyman

    I run XP while logged on to the Admin user. No need to Run As. I've been doing it the same way for years w/o issue.

    If this stems from some new incompatibility with my current (admittedly outdated) OS, then I wish they'd say it. I noticed that a new 'GameLauncherCefChildProcess.exe' starts up (actually 2 instances, in task manager) when I go to run Launchpad. It used to be AwesomiumProcess, but they've apparently changed.

    I feel I shouldn't have to make any of the changes suggested in their KB or otherwise on this forum - unless something has dramatically changed on their end. And if it has, they should divulge it. But again, it's not like I'm some new player downloading the game for the first time.
  20. Makavien Augur


    Working with hardware and software from many companies requires you to do your own due diligence. No offense intended . But, if you have used a computer as long as eq has been around you should know that sometimes you end up having to spend hours to fix hardware and software conflicts if not having to pay someone else to spend hours repairing a problem. It is working on many other peoples computer so it is not an entire patch problem.

Share This Page