Update Bugs 07/22/15

Discussion in 'Test Update Notes and Bug Roundup' started by Hludwolf, Jul 22, 2015.

  1. Hludwolf Developer

    Please post about any new bugs found in the update. This thread is not for discussions about anything other than bugs and how we can reproduce (and therefore fix) them.
  2. RadarX Augur

    Please ensure you are posting bugs. Any off topic discussion will have to be moderated.
  3. Qbert Augur

    Step 1: click on someone's linked achievement.
    Step 2: Click on "View Mine"
    Step 3: Crash to desktop.

    Edit: I use and have always used the default ui, in case that is relevant.
    camrongeorge and Iila like this.
  4. Hludwolf Developer


    Which achievement are you linking? I haven't been able to reproduce this issue.
  5. Qbert Augur

    Someone linked "Death, Death, Death!: Decimator" (Everquest --> Special) in general chat, I clicked "View Mine"
  6. Voids New Member

    Same thing happened to me qbert for same achievement. I also use default and am scared to click view mine on anything else
  7. Danille Augur

    Mahahah! how Ironic! :) Sounds like someone's idea of fun, click the death death death compare achievement feature and it kicks you out of the game. !!!
  8. Koryu Augur

    [Wed Jul 22 19:57:33 2015] You begin casting N/A - Strike of Ire.
    [Wed Jul 22 19:57:33 2015] You twincast N/A - Strike of Ire.

    ... N/A? Strike of Ire is an innate aggro proc for the Warrior class granted via the Improved Shield Specialist AA. Did the proc changes in this patch affect the "name" of that proc? Or maybe this has something to do with the recent spell-data sweep that was made to assign levels to AA-based spells and abilities. Either way, the "N/A -" part is new and probably incorrect.

    Also, this is month #7 that all Armored Battle Cat Mount models have been bugged with their graphics broken. Particle effects are missing or misplaced, depending on the color of the mount. You can see this easily by summoning the mount or previewing it in the marketplace. The mount is only available after purchasing the $50 Darkened Sea Collector's Edition upgrade, and has not been working correctly for a long time. Please see the initial report HERE and the comparison screenshots/detailed description located HERE.
  9. Iila Augur

    Dzarn was adding N/A to spells prior to deleting them to make sure they were orphaned. A bunch were tagged in the first wave, and a few more were added in this patch

    Looks like you found some that aren't really orphaned.
  10. Sancus Augur

    I cannot get the proc buff from Elemental Form: Fire (the name of the buff is Elemental Flames) to land on me. I removed all buffs other than Elemental Form: Fire, tried it both with and without the illusion, tried zoning/relogging/different zones, and tried it with and without arms equipped. I did not have tribute turned on. The buff landed on my pet many times, so I know the proc itself is working, but it won't land on me. I searched my log for the landing message and made a GINA trigger for it, but "Elemental flames dance over your hands." is not in my logs at all. There is also no "Your spell did not take hold" message.

    I'm told other mages are not experiencing this, so I'm kind of confounded as to what I'm doing wrong.
  11. Beimeith Augur

    Do you have it buff blocked?
  12. Sancus Augur

    As embarrassing as it is, yes I did... Thank you!
  13. Gr8fuldave Augur

    I crashed when clicking a view mine achievement as well. The weird thing was I clicked it on one of my 4 toons, and a different to on crashed. I was in Degmar. I can't remember which achievement it was.
  14. Dzarn Developer

    Thanks for the report, fixed the name of the spell for the next patch and made sure it was tagged as a live AA spell.
    Sheex likes this.
  15. Sheex Augur

    So much user error sir? :)

    Feel free to reobtain parse data through gameplay!
    Crystilla likes this.
  16. Barbwarrior Augur

    instances are not loading on rathe something broken :p ?
    Fenudir likes this.
  17. sojero Augur


    Hludwolf just replied on the other thread that instances will be back up shortly.
  18. Sancus Augur

    Worst part is I was fully raid buffed and removed each buff one by one to try to figure out what was blocking it... So yup, I fail.
    Motherlee, Garshok and Sheex like this.
  19. Malbro Augur

    On my Berserker:

    Loss of level and credit for quests finished in Resplendent Temple, Pilars of Alra, and Windsong. Credit lost for missions completed in Resplendent, Windsong, CoB, Sepulcher, and beasts domain.

    I was 10% in level 102 and after the patch I was 52% in level 101. Guildtool said I was in the my guild but I couldn't enter the guild hall. An officer had to remove me, re-invite me and reinstate me to my officer status.
  20. adetia Augur

    If you click on an achievement that you can't get or don't have (i.e. a different class, or something race specific like tinkering), and then click on the view mine button, it will crash every time. I believe jchan is looking into it right now also, per comments there! :)

    Reported here:
    https://dgcissuetracker.com/browse/EQ-251

Share This Page