Update Bugs 04/17/13

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Apr 16, 2013.

  1. Pyemia Elder

    You were exactly right. Thanks for your help!
  2. Tobynn Augur

    Confirming all of the following are missing on Live (bristle) -- these mobs are indeed present on Test.

    in Chelsith Reborn:
    all "a defeated gladiator" which are PHs for "Glorig the Underdog"
    all "a mistake" which are PHs for "A Huge Mistake"
    "a worthy contender" which triggers event in the arena ending with "The Undefeated Blade"
  3. Nenton Augur

    Level 46 Enchanter spell Blanket of Forgetfulness is hitting players instead of just mobs (You get the "SoAndSo blinks a few times" message for players in the vicinity). It's a targeted AE spell so those players are taking up all the potential target spots and the mobs don't get blurred. This spell was turned into an Enchanter AA with the patch but I haven't gotten it to test if the AA is exhibiting the same behavior.
  4. Booger Elder

    you cannot resize the tribute window and its showing blank effects.
  5. Frogmancer Augur

    The necromancer alternate ability "Cascade of Decay" is activated, but the description says "This passive ability grants you a chance..."
  6. Angahran Augur

    Getting an odd error.
    I *think* it only starts happening after I have used the zone guide to display a path.
    Every time I zone I get the error "The zone path window cannot be opened because there is no active path."

    I've tried going to the zone guide, creating a new path and clearing it, but still get this error every zone.
  7. Angahran Augur

    Had this issue too.
    Apparently the recipe only works with one version of the 2.0 shawl. (really should work with all versions)
    I deleted my 2.0 Shawl and got different version from Kerst (nice idea that, being able to get new shawl if you've lost yours. Any chance of getting same for 1.0 Shawl ?)
  8. Angahran Augur

    Not sure if this is a bug or not.
    Is there a reason that 'Exceptional Sandpaper' cannot be sold back to merchants ?
  9. Eggborn Lorekeeper

    I was reading through this thread when I had the same problem with my Shadowknight tank Shawl combine, saying, "These items cannot be combined in this container type." I noticed two replies, one of which I tried, as it was the easier of the two. Two people stated that the tank version of the shawl will not combine, so they switched out their shawls for a melee version, and it worked. One person stated that they combined the tank version of the old shawl without a tiger hide, and it worked. I did the latter of the two, as I can't remember for the life of me how to switch out my shawl. I also didn't want to risk losing my old shawl due to a broken quest.

    If anyone has a problem. I have four tiger hides on me, take one.

    I have my new shawl now! yeah! I wish it would go in my shield. :)
  10. Whoda(x) New Member

    I have had issues with my personal tribute not showing the effects for over a year now, not sure if the two are related.
  11. Meteora Elder

    I dont know why it was changed, but it was.

    Glyph of Cataclysm no longer stacks with Third Spire of the Rake, aka Rogue 3rd spire, Bug or intended?
  12. brian0729 Journeyman

    Coruscating Shadow and Binding of Itkari are a reward for a glowing terrormote for necro. Making this selection only gets you the Coruscating Shadow rk.3 spell, no Binding spell (not that any one will ever use the spell, but its a bug the same).
  13. Pouncequick Journeyman


    Can confirm this one as can several guild mates. Replicate-able.
  14. Furro Elder

    The spell Frost Shock has changed in the Breeding Grounds Velishan's Revenge raid. Just wondering if unintended change or not. It only takes a few AE's to wipe a raid out.

    2013-04-15 23:23Changed Range from 1000 to 0
    2013-04-15 23:23Changed Target Type from Targeted AE to PB AE
    2013-04-15 23:23Changed AE Range from 0 to 1000
    2013-03-12 17:29Changed Environment from -1 to 0
    2012-11-23 22:18Initial Entry

    Link to related thread.

    Thanks,
    Furro
    Leader of Freelance - Open Raid Team - CT Server
  15. Fanra Augur

    A follow up on my post regarding the bugged status of Druid spell Teleport Guild Hall Anchor.

    It only lands on members of the druid's group, rather than being an Area Effect TL it used to do.

    --------------------------------------------------------------

    In addition, I am unable to properly give you information on the following spells because the descriptions have never seemed to match the spells:

    Spell: Primary Anchor Push - Description says sends target to the druids Primary Anchor. However, in the past they had to be a member of your group, even though the description does not say that. I don't know if that has been changed.

    Spell: Zephyr: Primary Anchor - Give TL box to target's own primary anchor. If they do not have an anchor placed, it does nothing. In the past, you did not have to be grouped with someone to do this.
    It appears this is also bugged, since I tried it tonight on someone not in my group, who said they have an anchor placed, and it did not work for them.

    ---------------------
    My wiki Anchors page has my best guess on what the various anchor spells do, through my testing of them many months ago, since the descriptions on them are lacking much information. I have no idea if they are bugged along with the Teleport Guild Hall Anchor spell. Spell: Zephyr: Primary Anchor is not acting as it did before, though.
  16. Hatsee Augur

    It changed from what it was to this.

    2013-04-15 23:23 Changed Spelltype from Beneficial to Beneficial, Group Only

    Either it's a mistake or someone on the team doesn't like things being convenient. Who knows, there are a few odd changes with this content release that are hard to understand.
  17. Iila Augur

    Teleport Guild Hall Anchor
    Changed Spelltype from Beneficial to Beneficial, Group Only

    Why? :( :(

    We had a nice way to get the whole guild back in to the Guild Hall without having to force any extra zones. And now it's back to single target TLs and wiz AE TL to bind. This is a big step backwards for player convenience
  18. Hatsee Augur

    Oh yeah, is it just me or does it seem like pet push may have come back? Or rather I guess it's npc on npc push.
  19. Ruhtra Lorekeeper


    I camped the area of A Huge Mistake for many hours (8? between two days) on Saturday and Sunday, knowing that "a mistake" was supposed to be the PH for it, but I figured that maybe it was just bad information or outdated information because they moved/changed what the ph was called to throw off the information on some of the fan sites.
    I thought to myself that either I had really bad luck or they were missing. Even though it would have been nice to see the named, for me strangely enough just grinding is what I find entertaining.
  20. Ddink Journeyman

    I had this too but it turned out the adjustable divider moved to top (hiding effects). if you look closely right under tabs (personal/trophy/guild/guild trophy)there are a few lines if you slowly move cursor over them it will allow you to move it down to see effects

Share This Page