Update Bugs 01/16/13

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Jan 16, 2013.

  1. Imrahil Augur

    The DoT in "Danella's Stand"-raid got changed. Far longer duration and can't be cured by moving. Makes the raid rather unpleasant :p
  2. Sinhika Lorekeeper

    On Firiona Vie, found my loyalty points and loyalty velocity zeroed, as did my spouse. Station Cash shows as '---' in-game, though it is fine on external account page on the Sony website.

    I don't think I'll be buying anything with SC until this gets fixed. I'd really appreciate my loyalty points and my maxed-out velocity back--I spent a long time accumulating several thousand that I was planning to use for decorating my new guild house. I will be a very unhappy customer if I have to start from 0 again.
  3. Tadenea Augur

    Loyality problem is not a bug, its samething that goes on every patch ever since they put the system into place.
    It takes server awhile to resynchronize with your character, give it a hour or two.
  4. Tobynn Augur

    You can use the ability Glyph of Indeterminable Reward again in 815720 hour(s).

    Its not a system clock problem. Running three accounts on one machine, and two of three accounts can burn that Glyph no problem. Not having any weird refresh timers on any other discs or abilities. Just the one account is giving me the insane refresh message. The weird thing is -- the AA window shows the Glyph is Ready. So, as I was just attempting to dump some banked AAs, I used a Cataclysm Glyph instead. Afterwards, I tried once again to use the Indeterminable Glyph and now I see ...

    You can use the ability Glyph of Indeterminable Reward again in 1193046 hour(s).

    In the course of 2 minutes, the refresh timer increased by an additional 43 years. Sweet.
  5. Obiziana Augur

    I am unable to trade Krono at the moment. Transactions appear to go through and then they are returned to the seller and plat is returned to the buyer.
  6. Malbro Augur

    Loyalty tokens and velocity disappeared. Had 870 and full bar when I logged in and now they are both gone.
  7. Naugrin Augur

    Very large increase in sometime since patch, regardless of memory mode......4.5 minutes on average.
  8. Elizabeta Augur

    Loyalty = 0, velocity = 0, and my default UI inventory window shows the new kronos thing but not my remaining gold days (i have auto-renewing yearly subscription)
  9. Staven79 New Member

    I've been having this problem since this morning.
  10. Kahlev Al-Calen Augur

    Barter mode and Krono:
    When trying to sell krono to someone in barter mode, you need to have at least 1 krono in the special slot AND 1 krono in the inventory itself. If you just have 1 on either on them (instead of on both) you cannot sell it to the buyer
  11. Naugrin Augur

    Please disregard my earlier post......my isp is crippled atm
  12. Uxtalzon Augur

    The collectibles spawning in Kael Drakkel are still spawning in furniture, specifically at 18, 1267, -128 in a chair.

    *sees sparkles emanating through chair* WWRRRRRYYYYYY
  13. Marauder New Member

    RAF bonuses are not working on my accounts as well :(
  14. Elizabeta Augur

    Although technically containers, ornamentations are showing up in the "Container" filter in the bazaar.
  15. Angahran Augur

    Loyalty reset here too and several others in guild.
    Please fix ASAP.

    Thank you.
  16. Orcen Journeyman

    Problem w Mercs... when the owner of a merc is rezzed, the merc is suspending itself.
    Happened three times in group tonight. One person goes down, resurrection, and their merc suspends itself. Just what we dont want, automatic delays in getting back to action.
  17. Bareldi New Member

    quote: "Problem w Mercs... when the owner of a merc is rezzed, the merc is suspending itself."

    This has happened to me several times over the past 3 or 4 weeks, so it is not new with this patch.

    I've also had mercs disappear entirely several times on one of my alts accounts. She has 4 mercs, and they would still show up in the "switch" menu, but nothing on the "manage" side. If she closed the window it would not re-open, saying "you must own a mercenary to open this window" or some such. I think this tended to happen after a port.

    Camping all the way out and back in would usually bring them back, but not always. Sometimes it took a few tries.
  18. Crokker Lorekeeper

    On occasion when zoning, my tank merc will switch modes, usually to passive..Surprise!

    Two of the collection sets in SL are still no where to be found, although the two missing sets in Kael and one in CH are now completable. Missing one piece for 3 weeks for the reward is :(
  19. dragon3371 New Member

    All my loyalty has reset as well as station cash. please fix this as im a long time player
  20. Daktarr Journeyman

    I narrowed that down some. The hat disappearing when zoning only happens when I am not wearing other Hero's Forge gear.

Share This Page