Not A Bug Unattuner Not Working Correctly

Discussion in 'Resolved' started by Yorag, Mar 25, 2020.

  1. Yorag Journeyman

    The Loyalty Merchant purchased Urthron's Ultimate Unattuner does not seem to be working correctly since the last patch.
    When placing pieces of Overlord's Conflagrant visible gear (arms, legs, etc.) in the box, it won't unattune them and displays the message; "You must remove augments from all component items before you can attempt this combine"
    None of the pieces I tried had any augments or ornamentations in them. I unattuned one piece prior to the last patch and it worked fine.
  2. Qbert Augur

  3. Yorag Journeyman

    There are no power sources in any of the pieces as they are not worn any longer. They are in a bag.
    Are they saying to take out the power source active on the armor I am currently wearing so I can unattune a different piece stored in a bag?
    Not very intuitive if that is how it works now.
  4. Qbert Augur

    No, it means (1) have the armor on, (2) take the power source out of the power source slot of your main inventory page, (3) take off the armor.
    Duder likes this.
  5. Duder Augur



    Indeed it is not intuitive, but what Qbert said is correct.
  6. Soulbanshee Augur

    Devs are aware it is not a good user experience and have an internal ticket for a code fix to ignore hidden augments in these instances.
  7. Ngreth Thergn Developer

    Aye. Qbert is correct.
    equip the piece you want to un-attune, remove the power source, then you can retrieve the piece you want to un-attune and use the un-attuner.

Share This Page