Unable to zone into Frontier Mountains from EoK expansion

Discussion in 'Bug Reports' started by bobishere, Nov 26, 2021.

  1. bobishere New Member

    Since last week if I zone into or log into game in FM then my game instantly crashes to desktop. I've tried admin , disable full screen option , deleted char file client side , delete map file , decrease graphic effects , updated game (including file check). Pretty much every single trick I can remember including those I found via googling , checking reddit , even asking in general chat. I'm at a loss. I've even tried other characters on same account and same thing happens to them.
  2. bobishere New Member

    And it just did it zoning into great divide. I just want to play the game but it won't let me go into the zones? I've turned everything down far as it goes and my computer handles the game fine =(
  3. Svann2 The Magnificent

    try default ui?
    Yinla likes this.
  4. Skuz I am become Wrath, the Destroyer of Worlds.

    Try deleting the files for the zones that are having problems & restart the game & do a file check, this should download fresh copies of the problematic zone files.