unable to log in.

Discussion in 'Player Support' started by samuel446, Sep 7, 2015.

  1. Ghubuk Augur

    chuckle...was pbly more me just being an a$$hat...:)
  2. nekokirei New Member

    Signed in fine on both paid accts and the f2p Heroic acct. Thanks Much Windstalker!
  3. WhtRabbit Journeyman

    Same here, even after the "Fix" I still can't log in my monk ( That I just got to 100 :'( ) But I can log in others. *shrugs*
  4. Shlick New Member

    I still can not long on main account.
  5. Huskarl New Member

    I cannot log my main account on- I can log some of my other accounts but this is a raid night and its gonna suck having to play an alt. It seems like every time I make an effort to get off work early to take advantage of say Ragefire launching, double xp time, it tends to get screwed up.
  6. Rcalielie Elder

    Can't get in on my main account here either 8(
  7. Brudal Augur

    Is this related to the "no box" server fix or are all accounts unable to login?
  8. Huskarl New Member

    Not sure what you mean by "no box" server fix but I even tried my laptop and it doesnt work. I can log at least two other accounts on but not my main account.
  9. Leex Augur

    Having issues logging into my account as well..Funny enough I can get on the silver accounts. Could we please get a fix going ? Also maybe an announcement regarding this issue, I know personally I became a little freaked out when I couldn't access my account, with the fact that people have been getting hacked kinda recently and all...

    ETA on fix? I was hoping to raid today...Come on Holly, work your Magic
  10. Brudal Augur

    Just tried both of my accounts, 1 gold, 1 silver (f2p); both login without issue.
  11. SplodySeaFour New Member

    I cannot log in at this time.
  12. Huskarl New Member

    i checked all SEVEN of my paid accounts and the only one not working is my main one
  13. Windstalker Executive Producer

    We are still poking around. Any messaging you get will help us focus. Also, if you get in it will help us too.
    complexication likes this.
  14. xuzl999 New Member

    try being in my shoes and losing all your characters on the eqmac server you would feel differently.
  15. sifonin Augur

    I was able to get in but mysteriously my main account has dropped to free to play!? I have a 3 month recurring membership, and even after trying to resub I'm not seeing my account flagged as gold??

    I had issues getting on earlier as well.
  16. cinder New Member

    same error 3 hours later
    There was an error completing your request. Please try again.
  17. c1srage New Member

    Still getting "There was an error completing your request, Please try again." on one account.
  18. Repthor Augur

    how to bypass the patcher

    First browse to your EverQuest directory.
    Right click "eqgame.exe".
    Create a shortcut of "eqgame.exe" and send it to your Desktop
    The icon will be named "Shortcut to eqgame". Rename your shortcut to EverQuest or if you want something more specific: "EverQuest - NoPatch \\ Toon1". (the \\Toon1 will be addressed shortly)
    Right click shortcut, and select "Properties"
    In the properties window, you should be on the Shortcut tab. In the target field you should see the path that leads to your eqgame.ext within quotations. Click on this field and add the following text after eqgame.exe: patchme /login:YourUserName
    Click Apply, click OK.

    its has worked for some ppl , this bypasses the patcher to the old log in.
  19. Leex Augur

    Repthor is the man! Rolled through his steps and I was able to login so it's definitely the launcher/patcher.
  20. cinder New Member

    sometimes it lets me log in but not click play sometimes i make it to server select then it times out while connecting to server gives me the same error messages in all cases

Share This Page