Unable to download game

Discussion in 'Player Support' started by Aggrus, Oct 19, 2012.

  1. Aggrus New Member

  2. Koswold Journeyman

    Hey and welcome back, lots of cs support and such are focused on sony live this weekend but here are a few things to try.

    Are you using this install ?
    http://launch.soe.com/everquest/

    Are you using Vista / 7 /8 ?
    if so don't let it use the default directory, you can windup with access problems that way. Make your own
    <root> \ sony \ everquest directory to prevent this problem

    if you are still having problems, post back with the problem and what version of windows you are using, that could spark someones memory for a fix.
  3. Aggrus New Member

    Got the installer going, thanks for the reply.
  4. TSR-AlexS Augur

    Glad you were able to download the game successfully! Time to slay a dragon!
  5. James Sutherland New Member

    I'm having the same problem. Just signed up for a gold account after being away for many years. Downloaded the installer from this link http://launch.soe.com/installer/EQ_setup.exe and I'm getting the "unable to download bad stream" error.

    I've tried letting it install to the default location, tried c:\everquest, tried c:\sony\everquest. Still no joy.
  6. TSR-SeanF Augur

    This issue can have a few different causes that we will need to look into in order to resolve the issue. Please open a support ticket with us including your dxdiag and msinfo files so we can assist you further. Feel free to PM the incident number to Alex or I for further review.
  7. James Sutherland New Member

    Fixed it with the help of support chat. I had to uninstall kaspersky anti-virus. Then the download went just fine.
  8. TSR-SeanF Augur

    Glad to hear your issue has been resolved! Please contact us again if you require any further assistance. :D

Share This Page