Trying to download new expansion problem

Discussion in 'The Veterans' Lounge' started by Ingersolla, Dec 5, 2023.

  1. Ingersolla Journeyman

    I've been trying to download the new expansion, but the download stops the message
    Unable to write to Exception: Cannot open file - C:/Users/Public/Daybreak Game Company/Installed Games/EverQuest/eqgame.exe (13) - http://eq.patch.daybreakgames.com/patch/sha/eq/eq.sha.zs/23/db8/730de8d81d640d2a1fe9a0f31fa88a9f70a. The file may be in use or you may lack the necessary permissions to install.

    I've tried to log in normally and also as administrator before I download and get this message. Any ideas?
  2. Agrippa Augur

    Not sure if it relates, but I getting locked up with that same file and issue here. I don't have EverQuest installled through Steam, but, at the time, I hade the Steam client open. Closed out everything and rebooted my computer. In my case, that seemed to have worked.
  3. Rinolat Journeyman

    Having the same issue. Shutting down and restarting has not worked for me anyone with advice please?
  4. Soulbanshee Augur

    Allow eqgame.exe in your AV on access (or realtime) protection.