Trouble zoning to Western Wastes CoV

Discussion in 'The Veterans' Lounge' started by wiglez, Dec 11, 2020.

  1. wiglez New Member

    Anyone else having trouble zoning to WW? I can get to CS with no problems but when i hit the WW zone line my computer freezes and i have to reboot. I tried 2 other toons on different accounts and had the same problem. I have run the patcher but nothing has worked so far. Any ideas?
  2. Febb Augur

    You might need to delete the new western wastes zone files and patch again.
    Fanra likes this.
  3. Fanra https://everquest.fanra.info

  4. wiglez New Member

    ok, i have tried what you suggested 3 times now and have had no success. I even deleted all the files the from WW 1 and 2. After running the patcher they are updated and then i validate all files, make the run to WW and frozen. This is starting to drive me crazy. Is there anything else you could think of to try? Thanks for your help.
  5. Svann2 The Magnificent

    Just a stab in the dark here.
    Might be your folder or some files got changed to read only and so your file update didnt replace everything. Right click the Daybreak Game Company folder, then choose properties, then if read only box is checked uncheck it. You will get a popup asking if you want to apply it to subfolders and yes you do. Then redo your file check.
    Fanra likes this.
  6. wiglez New Member

    Thanks for all the advice, but still no luck. I guess i will uninstall the whole thing and re download, maybe that will fix it. Not sure why that is the only zone that gives me trouble. Redoing my UI will be a pain but hopefully a reinstall will fix everything. Thanks for all the help.
  7. wiglez New Member

    I checked my EQ folder and Read only was checked. Did what you said Svann, but just went back and checked it again and the read only was checked again. I unchecked it, hit apply and after closing the window the box was checked again. Is that normal or is something else going on? I wish i knew more about computers, this is frustrating as hell. :)
  8. Svann2 The Magnificent

    Im seeing the same thing and that doesnt seem right, but I dont know why windows is doing that. Try doing the update even if it still says read only.
  9. yepmetoo Abazzagorath

    May be a graphics card/setting issue. Try turning off various particle and environmental effects and then try zoning in.
  10. birdsong_pawn Augur

    I can confirm this. I looked at a couple of EQ folders. They are all set as "read only", but I edit and save files in them often.

    Perhaps off topic, but annoying (to me): I have my custom version of EQUI_ChatContainerWindow.xml set as "read only", but the patcher overwrites it.

    My custom file negates the extra space and tabs in chat windows. The changed lines are

    <Style_Titlebar>false</Style_Titlebar>
    <Style_Border>false</Style_Border>

    This is really nice for people who don't want the #$%@ chat window headers and tabs.

    Every time I patch, I have to recopy my file. Setting the file to "read only" does not work.
  11. wiglez New Member

    Now I am stumped, I have tried everything many times, with zero luck. I downloaded the game on my wifes laptop, ran the patcher, made the run and it just froze up. Every other zone is fine. Zone times are fast and run normal, until i try to get to WW. I am getting quite good at making the run to the WW zone line across CS though..silver linings i guess. I found if i hug the wall and come from above i can sneak past the sirens that see invis, at least it has worked every time the beguiler has been up. Thanks again for all the help.
  12. Svann2 The Magnificent

  13. Fanra https://everquest.fanra.info

    Make a folder in your EverQuest\uifiles\ folder and call it whatever you want. Put your EQUI_ChatContainerWindow.xml in the folder. Then go to Options and Load UI Skin on the folder you just created..

    Then it will always be there.
    Svann2 likes this.
  14. Tegila Augur

    Are you running the patcher as administrator? That may help.

    And everquest.exe
  15. Tegila Augur

    now mine is doing this tryign ot go to CS. i ran throug hcs t o bind my druid in ww, havent been back. now it says the file doesnt exist.

    and then..magically it does again.
  16. Tegila Augur

    ok exact same thing jsut happened on my druid on a different machine. must be when they fixed xp? i havent been offline since before that
  17. wiglez New Member

    I still have had no luck getting into WW. I installed Direct X again, have changed a bunch of graphics settings. i turned off my firewall and run the patcher. Nothing has seemed to work. My computer is old but has never had problems running EQ before. I can box 5 toons and don't have issues. If you are having the same issues Tegila at least that gives me hope we can find the problem. I would like to see the new expansion and at least get my new spells.
  18. Fanra https://everquest.fanra.info

  19. Febb Augur

    When you crash upon zoning, go into your EQ folder and Logs folder. There is a file named dbg.txt in there. Open it up and scroll down to the bottom, the crash info on why you crashed is there, post like the last 20 lines or so of that log here or in a bug thread.
  20. wiglez New Member

    Ok here it is Febb, maybe this will shed some light on things.
    [Sun Dec 13 18:46:28 2020]00723:Initializing player path.
    [Sun Dec 13 18:46:28 2020]00724:performing post-load operations.
    [Sun Dec 13 18:46:28 2020]00201:Requested too many buffered indices (35244).

    [Sun Dec 13 18:46:28 2020]00202:CBufferSet::AllocateIndices() failed.

    [Sun Dec 13 18:46:28 2020]00203:CRender::CreateBatchDefinitionSimpleModel() failed.

    [Sun Dec 13 18:46:28 2020]00725:Initializing precipitation system.
    [Sun Dec 13 18:46:28 2020]00726:World initialized: cobaltscartwo
    [Sun Dec 13 18:46:28 2020]00727:Resetting cameras.
    [Sun Dec 13 18:46:28 2020]00728:Resetting overlays.
    [Sun Dec 13 18:46:28 2020]00729:Zone initialized.
    [Sun Dec 13 18:46:28 2020]00730:Creating INI files.
    [Sun Dec 13 18:46:28 2020]00731:Requesting AA data.
    [Sun Dec 13 18:46:28 2020]00732:Requesting Skill rank data.
    [Sun Dec 13 18:46:28 2020]00733:Memory: Load: 43, Total Phys: 12270, Avail Phys: 6960, Total Page: 24558, Avail Page: 18373, Total Virtual: 4095, Avail Virtual: 3032, FreeBlocks: 2038,456,121,74,60,50,34,31,21,21
    [Sun Dec 13 18:46:28 2020]00734:pools: Temp: 0(0). Persistent: 43024160(42932171). OnDemand: 0(0). Zone: 13630032(13514150)
    [Sun Dec 13 18:46:28 2020]00735:MaxTextures: 38499k, CurrentTextures: 27416k, HighQualityTextures: 27416k
    [Sun Dec 13 18:46:28 2020]00736:Entering main loop.
    [Sun Dec 13 18:46:28 2020]00737:DoMainLoop - Just after packet processing()
    [Sun Dec 13 18:46:32 2020]00738:DoMainLoop - Just after actor creation()
    [Sun Dec 13 18:46:32 2020]00739:Loading game sounds.
    [Sun Dec 13 18:46:32 2020]00740:Requesting initialization data.
    [Sun Dec 13 18:46:32 2020]00741:DoMainLoop: just before first while(!EverQuest.ReceievedWorldObjects).
    [Sun Dec 13 18:46:33 2020]00742:Zone Connect -- Received MSG_SND_WOBJECTS_RESPONSE
    [Sun Dec 13 18:46:33 2020]00743:DoMainLoop: complete after first while(!EverQuest.ReceievedWorldObjects).
    [Sun Dec 13 18:46:33 2020]00744:DoMainLoop: just before second while(!ReadyEnterWorld).
    [Sun Dec 13 18:46:33 2020]00745:Zone Connect -- Sending out a MSG_READY_ENTER_WORLD.
    [Sun Dec 13 18:46:33 2020]00746:Zone Connect -- Received MSG_READY_ENTER_WORLD
    [Sun Dec 13 18:46:33 2020]00747:DoMainLoop: completed second while(!ReadyEnterWorld).
    [Sun Dec 13 18:46:33 2020]00748:Setting up models.
    [Sun Dec 13 18:46:33 2020]00749:Starting pre-load

    [Sun Dec 13 18:46:40 2020]00750:Setting up character.
    [Sun Dec 13 18:46:40 2020]00751:Activating music.
    [Sun Dec 13 18:46:40 2020]00752:Initialization complete.
    Entering main loop.
    [Sun Dec 13 18:46:40 2020]00753:Memory: Load: 44, Total Phys: 12270, Avail Phys: 6822, Total Page: 24558, Avail Page: 18224, Total Virtual: 4095, Avail Virtual: 2906, FreeBlocks: 2038,332,121,74,60,50,34,31,21,21
    [Sun Dec 13 18:46:40 2020]00754:MaxTextures: 43308k, CurrentTextures: 42348k, HighQualityTextures: 40035k
    [Sun Dec 13 18:47:06 2020]00204:D3DXCreateTextureFromFileEx() failed to create texture bubblesp501.dds for particle system.

    [Sun Dec 13 18:47:17 2020]00205:D3DXCreateTextureFromFileEx() failed to create texture mist_white_full.dds for particle system.

    [Sun Dec 13 18:47:26 2020]00206:D3DXCreateTextureFromFileEx() failed to create texture bubblesp501.dds for particle system.

    [Sun Dec 13 18:48:07 2020]00207:D3DXCreateTextureFromFileEx() failed to create texture greyglobesp501.dds for particle system.

    [Sun Dec 13 18:48:09 2020]00208:D3DXCreateTextureFromFileEx() failed to create texture greyglobesp501.dds for particle system.

Share This Page