Fixed Translocate Bug

Discussion in 'Resolved' started by ViciousEQ, Oct 20, 2021.

  1. Cragzop Cranky Wizard

    Latest client update and zone resets seem to have fixed the TL issue for the zones restarted. I can individual TL to PoK and CS.

    Zones that have not be reset still don't work though and will probably require a server down (or a rolling restart of those zones).
    Beimeith and Yinla like this.
  2. Tishanian Journeyman

    Raiding VoA (Ragefire) tonight, and TLs for these zones not working, will wait for rolling restarts in these zones now
  3. Ronnis)Xegony Journeyman

    Still not fixed!!!
  4. Ronnis)Xegony Journeyman

    If I botched a job like this....i wouldn't have one
  5. Allworth Elder

    This bug has not been fixed. Zephyr is still not working as of a few minutes ago Saturday Oct 23, 2021.
  6. Ryhme Journeyman

    Zephyr into South Ro (Druid Spell) ports into Commons... not working at all..
  7. Stephen51 Augur

    I thought I had it, but my investigations have not resulted in a common fault.

    I THOUGHT it was the the zone you were porting FROM that was causing the problem.

    For example the guild hall has been up since the server came back up. I was unable to Zephyr any where. However when I went out into the Lobby, and the POK, where the uptime was only the last 16 hours, I could Zephyr anywhere.

    But then....

    I tried to Zephyr to North Karana FROM North Karana - uptime was since the patch. That worked fine, that sort of spoiled my theory, but I thought it may have been because I was already in the destination zone. So I ran to South Karana, uptime also since the patch and tried to Zephyr to North Karana....and it worked, throwing my whole theory into disarray :(
  8. ViciousEQ Elder

    I see hotfix updates for this but the rolling restarts never happened on our server.
  9. Dandamek Journeyman

    How can I get my XP back from dying from the fall?
  10. EQPermaBetaTest New Member

    With the way this game does things I'm sure you earned your xp back already

    Just tried to Zephyr somebody to Cobalt Scar from Lavastorm and they ended up in Nek Forest.................

    On a side note I bet if this was an issue with billing the game would be down until it was fixed...
  11. Tishanian Journeyman

    Been testing this evening on Ragefire (currently @ VoA) with Druid.
    Ports are working fine
    Zephers are now working in every zone I tried EXCEPT for (Classic) Guild Hall or the Palatial Guild Hall, in both these zones, I am notified " This zone is not ready to receive visitors yet."

    I am taking a wild guess that the these two zones will be fixed when servers next go down, probably next months patch day.
  12. Cragzop Cranky Wizard

    I'll be honest. This is the damnedest thing I've seen in EQ.

    I saw Tishanian's post and thought I'd check more. Loaded Zephyr Loping Plains on druid. Cast on self. Bam ... went to Loping Plains. But the zone had not been restarted yet.

    Then I loaded zephyrs to the 3 druid Alaris ports and none of them worked from Loping Plains.

    But then I loaded Translocation Shard's Landing on Cragzop from a ggh ... and it worked.

    Tried the 3 Alaris zephyrs again on the druid from Loping Plains...still nothing. But after steining the druid to PoK, the Zephyr Shard's Landing worked.

    More failures, few successes later on both the druid and wizard ... I've come to the conclusion that it's a big crapshoot.

    Never seen anything as inconsistent as this thing before.
  13. ViciousEQ Elder

    There's ZERO chance JChan knows that this is still broken. There is no way this wouldn't be the teams top priority if she knew.
  14. Ronnis)Xegony Journeyman

    Can we at least get a "we're working on it please be patient" so we don't feel like we're yelling at a brick wall

    Or is this a case for "Working as intended" are we old school now?
  15. Ratalthor Developer

    We are looking into fixing this in all zones while minimizing disruption. Thanks for your patience.
  16. niente Developer

    All zones should have been restarted this afternoon (except for current expansion zones, PoK, guild lobby, and bazaar). If there are zones where TLs are still not working, please post your server name and the zone.

    Thanks
  17. Laurana Champion

    Cazic-Thule. All zones not working with Wizard TL still. Just went through my list of TL spells again. The only TL type spells that do work, are the ones listed under Misc in the right-click spell menu.
  18. niente Developer

    The original shutdown script did not handle guild halls correctly, they've been shut down. I tested an old zone and a current expansion zone on Cazic Thule and was able to TL with no issues. Whether or not the bug shows up has to do with the zone /uptime. If the zone has been up from before Friday October 22 at about 3pm PT, it will not have the fix, and I need to know the name of the zone to shut it down. Zones that are shut down restart automatically when the world detects they aren't up for static zones, and in case of instances, will come up when someone attempts to enter.
    Laurana likes this.
  19. Laurana Champion

    This seemed to work! Can now TL from my Modest Guild hall to any zone again. Thank you!
    niente likes this.
  20. ViciousEQ Elder



    As always, thank you Niente! Your efforts do not go unnoticed.