Not A Bug ToL Alchemy Recipes bugged

Discussion in 'Resolved' started by Misty89, Dec 14, 2021.

  1. Misty89 New Member

    I have tried all the alchemy recipes in the right containers, and it seems the combines are bugged. I bought the books from ME, they are readable only, not able to scribe. Is this intended?
    edsarto likes this.
  2. Soulbanshee Augur

    No scribable books since like, VoA.
  3. edsarto New Member

    Having same issue at the Alchemy Table in POK.

    I tested these in beta and they were working about a week before launch
  4. edsarto New Member

    I also tried this in a reinforced medicine bag and it was a no go
  5. Ngreth Thergn Developer

    These recipes should be available:
    Distillate of Health XXI
    Distillate of Clarity XXI
    Distillate of Divine Healing XXI
    Distillate of Celestial Healing XXI
    Distillate of Spirituality XXI
    Distillate of Replenishment XXI

    other recipes were intentionally not completed and held for the future.

    So, were you trying one of the others?
    Misty89 likes this.
  6. edsarto New Member

    Sorry I was trying the others. Its good to know the ones you listed are working. I appreciate the quick response
    Misty89 likes this.
  7. Misty89 New Member

    Thank you for your quick reply Ngreth!
    I was trying for the following recipes:
    Refined Mana Tonic
    Sanguineous Focus
    Champion's Restorative
    Luclinite Fortified Drink