Today a death occurred but no corpse to summon

Discussion in 'Bug Reports' started by Prepared, May 28, 2020.

  1. Prepared Lorekeeper

    Today while on the Zek server one of my characters died while attempting to catapult to the Zeka zone. Took spawn point option. Then grouped with Shadow Knight and did a corpse summon but no corpse found. It appears to have disappeared. This all happened today after all of the reboots from yesterday.

    I checked again by going to Plane of Tranquility to summon the corpse but still no corpse appeared after using the option for "Summon Remains". Yes the Shadow Knight had 4 Tiny Jade Inlaid Coffins and yes they were used during the summon remains. Then attempted the same thing with a Necromancer and still no corpse appeared.
  2. Lachnar Elder

    I had a corpse that i rezzed last night with a rez token, post rollback i do not have the xp from the rez and now there is no body to rez.
  3. Prepared Lorekeeper

    This is still happening on the Zek server. Happened again today in a different zone than before.