"The server is not responding" > "you have been disconnected"

Discussion in 'Bug Reports' started by ChristosTheLion, Jan 7, 2021.

  1. ChristosTheLion New Member

    Hello,

    I've spoke with DBG support on this issue and they were unable to assist. They essentially forwarded me here.

    I'm having a problem that seems to mainly occur whenever I get rezzed in Velious Zones such as, Western Wastelands and TOV, although it has happened once when I was attempting to zone into Western Wastelands. (I play on the TLP server Rizlona).

    Basically, after getting a rez or attempting to zone--my client will freeze. When I try to log back in I get a "The server is not responding" and then "You have been disconnected" response. I am able to login if I use the Return Home option at character selection, however, this does not fix the underlying issue and this is extremely annoying to deal with on a consistent basis as I box multiple groups.

    I should add, the first time I enter character select Return Home is selectable, but if I try to login and get booted to server select, then I re-enter the character select screen, Return Home is greyed out.

    I've already tried updating drivers, re-installing, re-installing in different folders, etc...
  2. CatsPaws Devil's Advocate

    Have you tried reinstalling directx9?

    devs will never mention that one

    Windows defender off for testing?

    The "return home" button used to have a re use timer on it of like 30 or 60 minutes out of the game. Not sure if they changed that or not.

    If it were me the first thing I would do is delete just the map files for those zones. They will rebuild once you go there again. But re-installing would not resolve it if it is in the zone files.
  3. ChristosTheLion New Member


    I just paid 99$ for 15 months of a VPN services and it worked...go figure
  4. Soulbanshee Augur

    If that's truly stable, then your ISP has DNS issues or is blocking ports. Server connections use random ports within a certain range, and zoning will use a new port. If a port is being blocked then you'll get disconnected on zoning. Logging in seems a little more resilient to port issues or at least getting in a retry or using multiple ports.
    CatsPaws likes this.
  5. Belexes Augur

    See my posts on the thread in Player Support Section.
  6. CatsPaws Devil's Advocate

    This is a link to your post in case it is hard to find in the future. It is a good possibility and apparently it is only on that particular modem as I have a Century Link modem but different model and it works fine. I also did not accept anything McAfee from Century Link.

    https://forums.daybreakgames.com/eq...-been-disconnected.270567/page-3#post-3993053
  7. Belexes Augur


    The setting I talked about mentions nothing about McAfee. I did some research on the interwebs to find that.

    I know this setting was added on models other than mine when a firmware upgrade was done. If you ever do a firmware upgrade on a CenturyLink Modem, check your Advanced Setup for anything new being added.
  8. CatsPaws Devil's Advocate

    Well, you did mention McAfee in your other post:

    "Apparently from what I can gather, this is CenturyLink adding some kind of McAfee content filtering on your modem. I changed the setting to "Disable Modem Security until I turn back on". This solved this issue for me on my two PCs."

    And you were correct. Century Link used to be partnered with Norton but dropped them and went with McAfee and are now using what they call "Cyber Security" McAfee content filtering, and is built into the Century Link modems now. About 4 months ago they started sending out the firm ware.

    This is good to know for anyone on CL or its sub contracted DSL/Satellite providers
    Stash McWhalen and Belexes like this.
  9. Stash McWhalen New Member

    20 years, never had this issue until I moved and signed up with CenturyLink. Was always able to troubleshoot errors in the past from the early days of anti virus blocking, etc. But, I can CONFIRM this was the problem for me. This solved it.
    After the reinstall, swapped monitors, restart, yada yada yada. nothing worked.
    Anyone on CL should try this as a solution.