The server is not responding. You have been disconnected

Discussion in 'Player Support' started by Kia-, Oct 4, 2020.

  1. Belexes Augur


    Dreamweaver, I am very sure he is talking about the customer support team.
  2. Sicarious New Member

    same thing happening to me i can not log into any characters on aradune, but I can log into other servers just fine.
  3. Sarkaukar Augur


    The above generally indicates a port is being blocked or throttled, or even a problematic device, if not by your ISP then potentially the carrier your ISP has purchased its access or even one of the management router systems your pathway takes. Like a previous user posted (quoted below), he was having issues accessing one particular zone but by switching to a VPN (and being consistent using it) he was able to resolve his issue. And that port for that zone will change when the servers are reboot again.


    I would advise to troubleshoot it with a few different free VPN first since each would generate a different pathway. This is something the CSR would likely not provide any directions on since any troubleshooting would be with your system and EQ components, especially if/when those zones may hold many other players, showing it is not inaccessible to the general player base. If said zone had no players in it and they were not able to access it then it would be pushed up the ladder.
  4. Belexes Augur


    How does that explain, that I can enter a zone, then zone out and then zone back in minutes later, only to have this issue? The port for the zone is the same both times. No ports are being blocked by my router or ISP.

    I have disabled all possible firewalls and just run the modem, still have the issue. It isn't the same zone, it is random zones and I can zone into them on some days and some days, I can't. Sometimes, I can zone in and then leave and come back and have this issue.

    I am very certain something is happening on the server side of things.
  5. ChristosTheLion New Member

  6. CatsPaws SMH

    Sarkaukar and ChristosTheLion like this.
  7. ChristosTheLion New Member

    Update: I bought a VPN and it worked.

    Appreciate your help CatsPaws!
    Sarkaukar and CatsPaws like this.
  8. Belexes Augur

    Last night I think I have found the solution to this issue on my two PCs that have one account on each. Once I finish testing my solution, I will post it here in hopes it helps others who are experiencing the same issues. I can't promise my solution will fix others as we all have different hardware, ISPs, operating environments.
  9. Belexes Augur

    Ok, here is what I found out. About a 6 weeks ago my Actiontec C3000A modem got a firmware upgrade. In this upgrade was something called Cyber Security. It is a setting under Advanced Setup under Security on the left hand menu.

    Apparently from what I can gather, this is CenturyLink adding some kind of McAfee content filtering on your modem. I changed the setting to "Disable Modem Security until I turn back on". This solved this issue for me on my two PCs.

    The modem never had this before and I never realized they added this feature during the firmware upgrade.

    If you are using CenturyLink, check your modem/routers and see if this feature is there. if so, change it to the setting I have above and you should be fixed.

    I got to this point by unhooking this modem and digging out a modem I got from 2007, when my ISP was Qwest. It is an Actiontec M1000 and it worked great when I hooked it up. It is just a modem and hasn't had any changes to Firmware since I don't know when. They don't even support it anymore. The game worked great on this modem so I hooked up the C3000A again and started playing with it and found this setting.

    Once I turned this "feature" off, my zone times were faster too.

    If you are using an ISP other than CenturyLink, look to see if they did something similar with the modem you are using. It may not be called "Cyber Security" like it is on mine, but they may have added something that does the same thing.

    I was able to leave my IPv4 Firewall on.
  10. Malpheroth Journeyman

    I crashed 12 times on my first raid night with my new guild so over the next few days I tried everything from reinstalling to updating drivers to disabling programs and clearing caches but nothing worked until I downloaded a vpn and I haven’t disconnected once since.
  11. Sarkaukar Augur

    I realized I wasnt detailed enough in an earlier post in this thread,

    That Actiontec C3000A modem isnt a modem it is a gateway, a combination router/modem. I may not have included gateway in a earlier post but I had stated the following - Sometimes it is the router's built-in software firewall (not the actual hardware NAT), which was originally called SPI (stateful package inspection). This is usually the culprit for chat room issues though

    And DBG will not provide this as a solution. Access router or gateway (combo router/modem) and disable the software firewall/security feature/SPI (for testing purposes), the naming will vary by mfg and potentially model. It will not disable the NAT itself. The firmware update on that C3000A likely tighten up the Cyber Security settings.

    And reading the website's description, it already had that feature...because several different components of the game are sent via UDP and not TCP, an increased volume (packets held up/slowed down causing a backup then released) is seen by the SPI software as an attack, temporarily closing ports.

    https://www.actiontec.com/products/wifi-routers-gateways/vdsl/c3000a/

    Privacy and security are paramount, and the C3000A provides commercial-grade protection:
    WPA/WPA2 wireless Encryption
    Customizable Firewall
    Stateful Packet Inspection <<<<<<<
    Custom Website Filtering
    Denial of Service (DOS) Protection
    Intrusion Detection and Logging
    Demilitarized Zone (DMZ)
    Password Attack Prevention

    The Actiontec M1000 is also a gateway (DSL residential modem/router) also has SPI but whether it would causes any issues or not is dependent on the initial setup or firmware updates, changing the default SPI settings. Some users though, due using a rented gateway and the provider locking down and preventing changes to some settings, is where a VPN could potentially resolve the issue since the gateway and/or router cannot see those UDP packets.

    Good to hear you were able to resolve your particular issue, and the information provided may help some where the issue is the SPI (software security) setup on their router or gateway (combo router/modem), which is different from a standard modem.
    Kialya likes this.
  12. Kialya Keeping your butt alive since 2002


    OMG I wonder if this this the problem I have been experiencing for MONTHS now ?!!?!?!? I had a very nice, patient Dev even work with me over a few weeks to try to solve this issue. We both gave up at the end after doing everything imaginable. I even bought a new router! (reinstalled windows, reinstalled EQ, you name it).

    Going to put your words into action tonight after I log off. The maddening thing was how random this bug is! Works fine for a few days then NOPE you ain't playin!
    Sarkaukar and Metanis like this.
  13. Metanis Bad Company

    I've got an ActionTec T3200 on TDS Internet. But we've never had a problem with disconnects.
  14. I_Love_My_Bandwidth Mercslayer

    I am seeing this issue affect VPN split-tunneling at my company. It works great then...nope. Turns out a major ISP in the area pushed out a firmware update that automatically enabled this option. Our IT desks were going mad chasing their tails on this one. Finally got a senior tech on the line with the major ISP who was aware of the change. Ran some tests after disabling, voila. Split-tunnel works again.
  15. Kialya Keeping your butt alive since 2002

    Well, I really hoped the problem was fixed with the 'turn off the security feature' solution but it is back. But, it is so random. I can always 'fix' it by disconnecting the computer from my CenturyLink wifi and connecting to my cell phone's hot spot but this is really a crappy way to get around the problem. /sigh. Obviously this doesn't appear to be an Everquest problem, but a Century Link modem issue. Just reposting in case someone has another solution to alter my modem's settings to get around this issue.
  16. Kialya Keeping your butt alive since 2002

    Going to try the VPN solution. Just purchased a year with Private Internet Access. Fingers crossed.

Share This Page