Fixed Internally The last of the storm boars

Discussion in 'Resolved' started by svann, Dec 21, 2019.

  1. svann Augur

    We looted the note from the orc at giant fort but did not get update on first step. I suspect it might be that old bug where you cant right click give an item from advanced loot window.
    Greymantle and Tuona like this.
  2. svann Augur

    Tried looting note from body instead of using advloot, but still no update.
    edit: dropped quest, destroyed items, regot, looted from corpse. win
  3. Rashod Lorekeeper

    We had issues with this last night as well. I believe that the first step is supposed to complete with the location update and spawn of the orc, but it didnt... multiple times in a row. Tried in the main zone and in picks.
    CrazyLarth likes this.
  4. Llayenie New Member

    Same thing happening for us - tried 8 times now.

    From what I can gather from other people, the first step should update upon either approaching the ramp, or upon death of the wandering corpse... but neither happen. Then there's another step for looting the note.

    We get an update message for looting the note, but since the first step doesn't update, it's useless
  5. Crystilla Augur

    We've tried this one 4 times so far (regular zone, picks). Can trigger the orc as Svann says but the 1st step doesn't update no matter what we've tried (invis, not invis). We've tried when 1 of the giants was dead inside that room and gotten orc out of the room with all 3 giants still alive and not gotten the update. Though when we looted the note, we did get that update but couldn't progress to the 3rd task as it would not update while the 1st task was not "completed".
  6. Malbro Augur

    Also had this problem today, updated on the note but not the location update.
  7. Laurana Augur

    Step: Pick up the insignia ring as it surely indicates that the Storm Boards came this way. This item is not dropping from the appropriate mobs: a wandering corpse.
  8. Diptera Augur

    Got the task today, completely unable to trigger/locate orcs for step 3 - either it's bugged, or we need to run over some impossibly small target area /shrug
  9. Tuona New Member

    Hi there

    We were having the exact same issue with the first step not updating. We eventually tried this quest about 9 times, each time trying something different. Similar to what you have all said in this thread. We had no tank, so we were mage pet tanking. Eventually we put the mage pet away and tanked with my rogue and everything updated. We then found out you need to keep the mage pet away the whole time and not let it tank (to be safe we used no pets at all, even during the mob killing) because even after the first update, when you then go to kill the 3 orcs that step then also bugged, so we had to start over again.

  10. Angahran Augur

    Tried this today and first attempt the restless orc did not spawn after putting the cat in the bag.
    Second attempt there was a restless orc already spawned before we got the cat and luckily killing it counted towards the quest.

    However, the giants/wolves did not spawn at the bridge.
    We were in a pickzone, so we dropped to the regular zone and got them to spawn.

    It seems that anything requiring mobs to spawn is about as successful as winning the lottery :(
  11. JBoggs30 New Member

    I am having trouble getting the very first step to update. I have cleared the giants in the room, spawned the orc, killed said orc and looted the note 10 times. After looting the note, i see yellow text "Task Stage Completed"...but the quest step 1 does not update and quest does not proceed.

    1) I pull the mob with ranger toon...then tank with mage pet.
    2) After each failure, i have dropped task, destroyed note, and reacquired the quest.
    3) I have tried this in "base zone" and /pick zones.
    4) I have tried not using advanced loot and just looting the note from body.
    5) I have tried logging out and back in ... as well as performing other group tasks in between runs.

    Several other people have mentioned this same problem.
  12. Tuona New Member

    Hi JBoggs30,

    This is the problem I was mentioning above. We had the same issue. After 9 attempts we put the mage pet away and did not use it at all in the entire mission and everything worked. I was able to tank the mission using my rogue instead. Try it again without the mage pet, keep it suspended and use a player character to tank and see if that works. It did for us :)

    Keep the mage pet suspended the entire time, don't get it out for any of the next steps either or they then also bug and you have to start over.

  13. Armour New Member

    3 days wasted on this so far. Have failed after picking up note and getting no task update. Have failed on second step after picking up ring and getting no update. Have yet to make it to the bridge stage. Need a patch so I can finish my partisan, please.
  14. Absor Developer

    This has been reported in another thread. It is an issue with pets. If they are on the top of the hate list when things in this task die, it will fail. It is fixed internally, but nobody is here to update until after the holidays.
    Eaiana likes this.
  15. Vrinda Augur

    Respectfully, I believe this is more than an issue with pets. When you arrive at the location, it should update the quest to say, in effect, "You found it!" Then you can move on to the next step, killing the mobs that spawn and looting the items.

    We've done this well over a dozen times, trying different variations as other people have done. We finally got the first location update by clearing the building at the fort and the mobs immediately outside it, killing the orc that spawns and looting the note. Hidden update, but no location update. Dropped the task, destroyed the note, and had a group member standing at the quest NPC request it again while standing on the spawn point for that orc. Orc spawned and we killed it, but no location update. Dropped and started again. That time we got the location update concurrent with the orc spawn, killed it and we looted the note. Cast IVU, sprinted to the second location. No location update, but the trio of orcs spawned. I ran around like a screaming schoolgirl, but still no update. Put on lev, IVU, and then moved around. Location update! Of course, three more orcs spawned. Z-axis issue?

    Sadly, we never got past that for the third location update after killing the orc trio and looting the ring. To the bridge, up the ramp, to the sides of the ramp, underneath the bridge. Nada. Tried the "try again" phrase to the quest NPC. Still nothing. Since there weren't any pets on aggro (nor anyone else, for that matter) at the time and the prior steps had finally updated, I don't see how that can be entirely a pet issue. Not to say it can't, of course, but please don't write this off as "fixed" until someone on your staff actually tests it out on an internal server before pushing it live. Thanks!
  16. Sirene_Fippy Okayest Bard

    Suggestions for people trying to do this quest:
    Note we had 6 characters, no mercs or pets in our group and restarted the quest 3+ times. I think this was mainly due to other people doing the task at the same time. They would either (unintentionally) kill our spawned NPCs or a spawn wouldn't appear (who knows why).

    If at any time you don't get an update or don't get triggered NPCs to spawn, I would drop the task and restart it. It sucks but is better than running around trying to get an update that will never happen.

    You can add these lines to your map file:
    P 989.8043, -873.1332, -25.0571,  240, 240, 0,  3,  Storm_Boars_3
    P 2441.2703, 262.6982, 20.2200,  240, 240, 0,  3,  Storm_Boars_6
    At loc 865, -992, -21 we spawned the orcs for step 3 (Head to the great bridge). One will drop an insignia to progress the task.

    At -262, -2441, 23 we spawned 3 wolves and 2 giants (under the bridge) for step 6 (Find the lost Storm Boars somewhere near the great bridge). We weren't able to attack the 2 giants (assuming this is intended). We didn't get an update until we killed the 3 wolves. When the 3rd wolf died, step 6 and 7 updated.
    After that we were able to kill the giants and finish the quest.
  17. MiataDriver Augur

    At the kill the wolves step (Not that you would know that is what you need to do based on the quest.) First time, wolves and giants despawned after I killed 2 of the 3 wolves. Second time, after switching picks and respawning them, giants and wolves despawned after killing 2 wolves and fighting the 3rd wolf. Now I am on the step requiring me to kill the giants, but, of course I cannot do that because I can't make them spawn now. This quest is seriously in need of being done in an instance so you don't have multiple groups completely messing up the task steps.
  18. JeffHanson Augur

    We had almost exactly the same experience. This was after spending almost an hour running around and switching picks before we were able to get the three orcs to spawn for Step 3. Giants despawned while fighting them, and of course we can't make them respawn. This evening was a huge, frustrating waste of time.

    The pet aggro bug is only one of the issues: The whole quest needs a serious revamp.
  19. MiataDriver Augur

    Next attempt, the mob in the giant fort won't spawn. Just awesome task this one.
  20. MiataDriver Augur

    Finally, after dropping the task 5 times, switching between pick zones multiple times, we managed to complete this, what looks like the buggiest task in this expansion.