The Case of the Disappearing Game Icon

Discussion in 'Player Support' started by Tyasta, Oct 16, 2012.

  1. Tyasta New Member

    Hello Testers! I just downloaded the Beta Client and was reading my Acceptance Letter, when I thought I'd log in to EQ and transfer a character to /beta. Here's where the fun began. Clicked the EQ Icon on my desktop, there are now 2 Icon. One EQ Client, the other EQ Beta. I looked and double checked to see which Icon I was clicking. mmhmm, Orginal EQ Icon, why do I keep getting the Beta Client? I checked my desktop again. I WAS Clicking the correct, Orginal EQ Launcher. *clicks Orginal EQ Client Icon* *poof...Beta Client*! Ok, now it's time to call SoE!!

    My TSR David and I first deleted the Launcher Folder, (Launchpad.libs) and the (S Launcher) icons from my EQ Folder. We got there from R-Clicking the Orginal EQ Icon on my desktop and going to the EQ Folder itself. Closed the client and tried again to launch Orginal EQ. Nope. BETA! *sigh* While David was investigating, I went probing further. I had to go into my Orginal EQ Client Folder and click the EQ Program Icon from there, I got in. Under Advanced tools on the login screen, I clicked Live Client (I am also on the Test Client), and *poof* I was finally there! I guess until they figure things out, neither EQ Icon is usable for me. Both Icons are on my desktop, both take me to the Beta Client, but only says it will.

    Good Luck Beta Testers! See you there!
  2. TSR-SeanF Augur

    It looks like for some odd reason the beta client is changing the properties of the EverQuest live shortcut to match the beta client (which obviously should not be the case :eek:). So it looks like when you install the EQ Beta client, the launcher eats the shortcut for your regular client. All you need to do is go to the Properties of the shortcut and change it back to the correct path for the game. If they’re installed to all default locations, you basically just need to delete the “Beta” part from the path.

    After installing the Beta client you should see the following in the properties window:

    Target: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest Beta\LaunchPad.exe

    Start In: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest Beta

    You will want to change these properties to the following (assuming you are using the default directories):

    Target: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\LaunchPad.exe

    Start In: C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest

    Once they have been changed click ok and try logging in once again.
  3. Cloudia Augur

    That is what is happening for some strange reason but not on all systems. My box with the default install to users/public/.../EQ got the desktop shortcut hijacked. my main box with multiple HDD and EQ installed to drive 1(D) did not have this happen, instead the beta DL created 2 shortcuts on desktop one standard one listed as Beta.
    Fix is easy enough tho. Delete the bogus shortcut on desktop leaving the Beta alone. Next go into your live EQ directory, select the launcher -right click- send to desktop. this creats a fresh new shortcut to the live side launcher, note that it will look different than before but that will help you tell them apart.
  4. david elkins New Member

    Well I did the old /beta to get my gnome cleric into beta. Its been 24 hour and still no elkrez in beta. I have done the /beta more than once. I hope you can help me cause rather play my cleric then beta buff one.

Share This Page