Thats was weird and scary experence.

Discussion in 'The Veterans' Lounge' started by Andarriel, Aug 6, 2020.

  1. Andarriel Augur

    I gate to the baz and my baz was totally naked my banks had nothing in it. Only thing that was good was the the pp. I logged out and came back and everything came back to normal but that was a weird experience. that ever happen to anyone else?

    Andarriel
  2. Nadisia Augur

  3. Yinla Augur

    The only time i have seen that happen is when I was ported while using the bank, as you said logging out and back again worked.
    Vuplar Endoscribe likes this.
  4. Cragzop Augur

    The zero equipment bug I've seen from time to time over the years. Basically the character loses connection to whatever holds the equipment information on the server. And always logging out and then back in has fixed the problem for me.

    I'd say it's happened to me ~10 times across accounts and toons over the years. It still startles when it happens, but I don't worry about it.

    The died thing can be explained pretty easily ... somehow got a viral dot in lobby (I think there are one or two still around) ... died ... went to bind (which is in the lobby) ... someone cast shammy buff mgb ... and it was over 3 hours so corpse expired before being logged out. Dying is the only possible confusing part of it ... the rest of it can easily be explained as normal game behavior.
    Duder likes this.
  5. Duder Augur

    I have seen this. Your items truly are not there and your stats reflect it. It is just your inventory file failing to load as Cragzop has said. Zoning has always fixed it for me.
  6. Firedog New Member

    In the weird category (but not so scary), yesterday I was in the guild hall scribing some new spells and suddenly I was given the task Trials of Smoke. I wasn't given a task by someone else and and I was the only one in the mission and designated as the leader.
  7. CatsPaws Augur

    Sometimes I can reproduce this by having an NPC merchant window open at the same time as clicking my Signet of the Crystal Circle to gate to Shards Landing. I will wind up totally nekked.

    Then I have to run to one of the ports nearby to zone somewhere and it all comes back. So I just make sure NPC windows are closed before I click gate:) Been happening over a year.
  8. Lianeb Augur

    You clicked the stone Airbound Skystone given to you by the guy in PoK, while sitting in Guild hall.
    Duder likes this.
  9. cadres Augur

    Yes, it happened to me twice (on different accounts)
    Yes it was scary!
    Lots of deep breaths, relogged and all was OK

Share This Page