Test Update 9/8/2021 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Sep 8, 2021.

  1. EQ Dev Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.

    Patch notes and discussions thread
  2. Cragzop Cranky Wizard

    Can we have someone actually check the zone Kod'taz for all the rare creatures? There is actually a database where this information is that you can look up right?

    Even with this patch, you are still missing at least the Subjugated Brawler, which does con as a rare creature on Live. I believe there are even more that should be on the list.

    This patch makes the 3rd? 4th? attempted fix for this hunter list and it's still not correct. At this point, it's worse than having spelling errors on a Word document.
    Skuz and Yinla like this.
  3. Cragzop Cranky Wizard

    In a group with a Silver account character and 2 All Access account characters (each with merc), I was able to get an Icewell Keep AoC instance with the Silver account requesting, zone in and loot something with Silver account character.

    Your All Access requirement seems to be busted.

    (Lockouts seem to be working, even on the Silver account character)
    Yinla likes this.
  4. Secura New Member

    I now get the message "You can not cast this spell while out of combat" when I attempt to use Teleport Bind.

    Edit: I can't cast while in combat either. :)
    Yinla, Stymie and Cragzop like this.
  5. Waring_McMarrin Augur

    Agents of Change have been available on test for some time and test itself handles subscribed versus unsubscribed differently so this could just be how it works on test.
    Gyurika Godofwar, Skuz and Cragzop like this.
  6. Cragzop Cranky Wizard

    Ah, okay. Then there's just no way of testing that then. Thanks for heading off more testing on that.
  7. Cragzop Cranky Wizard

    Confirm with Wizard and Druid aa. Remade from aa window. Bound in new location. Always getting the same error as Secura.

    Teleport to Bind is a group only spell, not a TL, and (should) have nothing to do with the TL changes. A number of guilds use the Teleport to Bind functionality for raiding in CoV (and other places) since there are no ports to WW.

    Please fix before going Live.
    Wulfhere and Yinla like this.
  8. Beimeith Lord of the Game

    When they made TLs not work in combat, they (likely unknowingly) included Teleport Bind in there, I assume because it has "Teleport" in the name, which aside from that spell, is used for AE TLs.

    So, yes, if they are reverting the TL changes Teleport Bind needs to be included in that.
  9. Cragzop Cranky Wizard

    Sure, whatever. But that's a secondary issue atm.

    On Test, Teleport to Bind AA is broken.

    When you hit the button, it gives the "You can not cast this spell while out of combat" message. Which is wrong. [On Live right now, when in combat, you cannot cast Teleport to Bind while in combat but the message is correct - "You can not cast this spell while in combat"] I have no idea why this was changed, but it was.

    The real problem is that regardless if you are in combat, have an out of combat timer, or completely out of combat, pressing the Teleport to Bind AA does not work and always gives the message - "You can not cast this spell while out of combat".

    So Teleport to Bind AA is useless on Test atm.

    Whether or not Teleport to Bind AA should work regardless of combat status is another question. I will admit I did not know that it did not work on Live in combat (I guess I've never tried to use it like that). Perhaps druids and wizards should get them to rename the AA to Group Port to Bind since the word Teleport seems to be confusing the developers at the moment.
    Thunderkiks, Scila and Yinla like this.
  10. thenagel New Member

    Hi. Overseer seems to have a few bugs in it. when i log in, or zone i get a long list of agents that have recovered. then when i zone again, i get the same long list that agents have recovered. it seems to happen every time i zone, the same list.

    it also won't let me start very many new tasks, as tho the agent required to start it were disabled, but when i go and look, there are plenty of agents available with the skills required to start that task.i noticed this right after the patch, but honestly i thought i was doing something wrong.
    anyway. overseer seems to be a bit buggy now.
  11. Thunderkiks Augur

    - The Seeds of Destruction Hunter achievements now have appropriate completion rewards:
    - - The Voidslayer achievement now grants a 28 slot bag and the titles "Voidslayer" and "the Voidslayer"
    - - The Expert Hunter achievement now grants a 26 slot bag
    - - The Veteran Hunter achievement now grants a 24 slot bag
    - - The Adapt Hunter achievement now grants a 22 slot bag
    - - The Novice Hunter achievement now grants a 20 slot bag

    I have had Seeds hunter done since 2019, upon logging into test it's not rewarding the bags. The achievements are complete but no bag rewards. Tried to recopy to test as well since my old copy was before test was patched but no luck. The titles are there though.
  12. Velisaris_MS Augur

    Do the achievements actually now list bags as rewards?
  13. Thunderkiks Augur

    Velisaris_MS likes this.
  14. tinytalk51 New Member

    You brought test down with live could you load it up again pls :)