Test Update 7/8/16 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by JChan, Jul 8, 2016.

  1. JChan Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.

    Patch notes and discussions thread
  2. Braikkarrii Journeyman

    Hello. I posted this defect in the Player Support section, but I figure I should post it here as well. I'm new to the forums, so I am not sure if thread is only for bugs related to the new progression servers. But at any rate, here is the issue:

    When you right-click an item that has a spell effect (ie, Prismatic Ward, Expanding Mind, etc), the spell effect is converted into a passive AA under the "Item" category, under the General tab of the AA window. However, I found that if you were to use the AA "Item: Disable Item Abilities", it will correctly remove all of the "Item" AAs. What is not correct is if the user wants to regain those clicky AAs back, they can not!

    Steps to reproduce:
    1. Right-click on an item that has a spell effect "clicky", like Prismatic Ward or Form Of Endurance (or whatever effect). This turns the clicky into an AA.
    2. Use the "Item: Disable Item Abilities". This will remove all AAs under the "Item" category, under the General AAs tab.
    3. Right-click on the item again to try to regain the Item AA ability. THIS is what is not working. What happens is the character simply gets the useless "Shadow Of XX" icon in the buff window.
  3. Braikkarrii Journeyman

    Just a bit more information about the bug - it appeared after the AA consolidation patch. I'm not sure if this will help developers find the root cause.
  4. JChan Developer

    This is a side effect of some recent internal changes. This should be fixed in the next full server update.
    Brudal likes this.
  5. gotwar Augur

    New bugs:

    - After dying, buffs cast on the player will remain after respawn. Getting a res, whether it's done before or after a respawn, still clears buffs.

    - Shrouding, then unshrouding, and then zoning will automatically re-shroud you. This essentially locks you in an un-removable shroud. To reproduce this bug it may be required to shroud, zone, then unshroud. I'm not going to shroud anymore characters or ask anyone else to do so because it locks your character in shroud permanently. Gotcharms is currently perma-shrouded via this bug. I have tried unshrouding then camping, unshrouding then /q'ing and booting myself from world, letting myself boot naturally after a /q, and also unshrouding, reshrouding as another shroud, then unshrouding again. Please fix me after you fix this bug!

    - Houses and guild halls are still disappearing from the outside. There is no house, only an empty plot/yard. More yards/houses/guildhalls have poofed since todays patch.

    - Sent several developers a PM regarding a minor dupe bug. This shouldn't be a major issue but I'm still not posting the details publicly. Putting this here in case the weekend shift doesn't include the devs CC'd in the PM.

    If ya'll read this... and are in tomorrow... the following characters are stuck in shroud:

    Gotcharms
    Niterage
    Primalnite

    There may be others, these are just the people in my guild that have been shrouded. I've warned my guild not to shroud but others may not be so well informed.

    If you guys get a chance... would love to have my chanter back before Monday.
  6. JChan Developer

    Emergency update incoming on Test to address the issues gotwar found and a few others.
  7. JChan Developer

    This is still a valid issue that we're continuing to look into.
  8. JChan Developer

    This update has completed and the Test Server has been unlocked.
  9. Schalimar New Member

    Antonius Bayle is currently down
  10. JChan Developer

  11. Schalimar New Member

  12. gotwar Augur

    Fixed

    Fixed (omfg, thank you)

    Not fixed (just being thorough, I realize this wasn't being addressed in the patch).
    Fixed... I think. It *kind of* seemed like maybe it was continuing to repeat itself when I first logged in, but I've tried every variation on the original bug that I can think of and can't reproduce it.

    - All previous bug fixes from the 7pm patch are still working.

    New bugs:

    - I lost a Worlu's windcloak by parcelling it to another character. This was a "pre-fix" windcloak so that could be why. Every other item I have parcelled as worked fine, but I'm putting this here to save my in case parcels start disappearing on live =P. I'm 99.99% sure it's fine, again, just being thorough.

    - Test just crashed, straight world crash, 3:56 AM Pacific Standard Time
  13. Nefertiti New Member

    another housing project poofed today whole zone:( help please everything but the houses and what is in them poof including guild halls
    Thanks
    Nef
  14. gotwar Augur

    Relevant to Live and Test:

    Popped into AB in case you guys needed some Test love over there. Noticed that on both Live and Test, there is a noticeable (~3 second) lag between clicking a "zone" item (like the combine boat in Brother island, or a POK stone) and actually starting to zone. At first I thought it was just me, but it's definitely a recent development and definitely not just client-side lag.

    I'm going to start posting the exact stall times over on AB in the Live bugs thread until you guys tell me to shut it. Not sure if somebody let Jchan get some sleep so I'll post it on the thread rather than PM her.

    ~GW

    Edit: The "click lag" on zoning issue does not appear to affect "zone-line" type zones, only clickable zone lines.

    Edit2: I see AB is locked, assuming you guys are running another hotfix, so will hold off on crash reports. Definitely seems like world-stalling, was just logged in over there and it looks like a 1 to 1 replica of the Test stalls that were recently fixed. Last stall was at 4:49 AM (exact time of stall, i was zoning back and forth to catch it). Disclaimer: was only on the server for one crash, so the timing could have been a fluke.
  15. gotwar Augur

    Maybe not the same.

    Edit: Confirmed not the same, but possibly similar. AB Crash at 5:33AM. In-game on one toon and stalled zoning on another. Server showed as "down" even while first toon was logged in. This also fully crashed one of my EQ clients in the process.

    Also, test crash 5:26AM PST
  16. Vanrau Augur

    I gated to guild lobby last night and it crashed me to desktop. When I logged back in, it said the zone was unavailable. I had 2 other characters in the guild lobby during this time and had no problems.

    Test server shows to be down on server select page as of 8:57am CST.
  17. Darkitecht New Member

    Test crashed again at ~ 8:25am PST. Also noticed I'd been rolled back 2-3 hours of gameplay when I woke up this morning. I logged right before the server went down last night at 12:30ish.
  18. kizant Augur

    Just confirming the rollback. Agree it had to have been at least 2 hours.
  19. Darkitecht New Member

    Test up at 9:00am ish and down again at 9:40ish am PST.
  20. death3 New Member

    the roll back affected differently had boxed 2 toons 1 47 war and 1 47 shaman when i logged in the war was 47 the shaman was 41 so not sure it was a casebook roll back cause toons were grouped and even say a death would only put them apart by a level maybe not 6 .Not sure this is any help but very strange behavior for a roll back

Share This Page