Test Update 7/13/2018 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jul 13, 2018.

  1. EQ Dev Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.
  2. slayerofbats Augur

    I lost my guild house. I tried to use the guild portal and it didn't work. So I tried running there in case it needed re-placing, and the entire guild hall is just not there. The plot didn't even seem to have any owner either.
  3. slayerofbats Augur

    Do you know about a bug that gives you a black screen when clicking play in the launcher? Not sure how new this bug is. It wasn't from this last two patches, but it probably wasn't that old either.
  4. Anni Journeyman

    I have a bug where tells go missing. Talking to someone and some go through, some vanish.
  5. slayerofbats Augur

    Just had my group vanish from the group window and I wasn't receiving buffs, yet when I tried to invite someone it said they were already in the group. I had to disband everyone and re-invite. Happened after zoning.

    Is any dev reading this thread btw?
  6. Mr. Froo Developer

    What were the zones and the character names? Was anyone being invited or kicked while another character was zoning?
  7. Nniki Augur

    That's been a bug for years. Only see it very rarely though. Definitely related to zoning though, I think.
  8. Anni Journeyman

    Sorry the tells bug was not a bug, just me being noobish. If someone sends me a tell and I have a tell window popup. I can just type things to reply in the tell window. But if I reply with a smile face, the : of the eyes of the face make it come out as an emote rather than a tell. I am thinking that was what happened, but I'll keep an eye out for it happenign agian.
  9. Anni Journeyman

    Ehh ignore my last post, there is definitely a bug with tells. Either that or tell windows. I was selling something and someone asked how much it cost and I said, "it costs 250k and the others are 50k each". I sent it 5 times and even tried doing /tell theirname message and it still didn't work. I then tried sending it without the k after the numbers and it went through. But when trying to troubleshoot it now by sending tells to my alts, it goes through fine. So I am not sure what causes it, but there is definitely some bug.
  10. doah Augur


    I reported this awhile back when dodh launched on Phinigel. I have seen it happen in corrathus creep when using the pick system. I also had it happen to me recently when I picked over in Ashengate. Usually dropping a character and adding a character, or zoning again seems to fix it.
  11. Dythan Augur

    You've been flagged as spam most likely.
  12. Anni Journeyman

    I doubt it because the tells before and immediately after will go through, I just have to change it slightly.
  13. niente Developer

    Are you bypassing the launchpad when you log into EQ? This might be causing you to be marked as a "new" account and very sensitive to the spam filter.
  14. Anni Journeyman

    Ahh yea maybe that is it. I don't usually talk to people so this is the first time I noticed it heh.
  15. Anni Journeyman

    I tried spamming a guy and I sent about 30 messages all in a row, and all of them went through. So I couldn't see any sort of anti spam?

Share This Page