Test Update 6/22/22 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jun 22, 2022.

  1. EQ Dev Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.
    Discussion Thread
  2. Yinla Ye Ol' Dragon

    EQ is still not playing EQ music when you log in. :mad: What it is playing is aweful, bring back EQs happy dramatic music not the drab music is is now.
    Barton and CatsPaws like this.
  3. Quick New Member

    Perhaps someone asked for the launch screen to play any EQ music. I hear music from the different zones I've been to being played at this time. Maybe the ask is to specify which music to play during launch screen (?)
  4. CatsPaws Devil's Advocate

    No - it was already asked for and given. Now its been taken away

    Years ago they changed the music to play random tunes. There was a HUGE amount of bad feedback, everyone wanted the old music back.

    They fixed it by adding a music selector in your options that allows you to chose either random music or not random (which would be the old log in music)

    It broke 2 months ago, was reported as a bug, was confirmed and is still not fixed even though it gets more and more reports of it not working right for more players everyday

    The reason you always heard music from different zones is because you never went into options and turned off the random selection. The rest of us did turn it off and have been listening to the great opening theme music until it broke. Now the options in options no longer allow any options. For music

    https://forums.daybreakgames.com/eq...ic-selection-not-staying.282321/#post-4146344
    Rondor likes this.
  5. Stonne New Member

    The Test Server can not be reached this morning - July 2nd 2022 - have been trying for about an hour (8:15 am Eastern). It was fine last evening. Access to live seems fine.
  6. millerman222 New Member


    I concur with Stonne. I can log into the live servers no problem but when trying to login to test, it errors out saying it can't connect to the login server. And on a bonus weekend too :(