Test Update 5/18/2018 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, May 18, 2018.

  1. EQ Dev Augur

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.
  2. Leigo Augur

    Leech Touch rank 41 should reduce cooldown by 1 minute, description says: Rank 41 reduces the reuse time of this ability by 13 minutes.
  3. mmats Augur

    Unable to testcopy from all servers.

    Error - Test Copy: Service not available
  4. Ozadar New Member

    EQ loses connection randomly on two computers in my house. PC running Win7 and a laptop running Win10. I even saw this when I was on a business trip in another state. Thus, can rule out infrastructure.

    How do I know it is EQ? Today, I camped out and was on the spinning character selection screen. Walked away for an hour or two, then came back and logged a character in. Immediately locked on the character screen, and the character immediately stopped spinning.

    Other times (last two days) here are the condition when logged in. First indication is the green frame rates start to bounce between high 90's and 100. Then, other characters would stop moving, or I could no longer interact with vendors. Eventually, the whole game process would freeze and become unresponsive.

    Could not camp. Could not dismiss EQ at the Windows taskbar using the X or attempting to close. Task Manager was no better. After 5-10 minutes, sometimes EQ would close after doing these frequently. Other times, I had to restart the pc or laptop.


    Hope this helps.

    Oz
  5. Ozadar New Member

    Emergency/Critical Bug.

    Many AAs cannot be trained even with no requirements or with met requirements such as level. This includes Merc AAs, where I first noted the problem.

    My 105 Magician cannot purchase many of the level 55 skills. Is this because he does not have the last 2 xpacs? He should still be able to buy everything up to those, like 9/10 or 18/20. With over 100 AAs, there are only about 25 AAs he can train, and he has close to the minimum AAs with auto grant enabled.

    My 109 Necro cannot purchase Cascading Decay 21 at level 109. The prereq is 108. He's blocked on all of the Healer Merc AA skills going over level 10. He can get 10 on a few, but cannot go any higher at level 109. He has all of the xpacs and meets the prereqs. We'll see if 110 makes a difference, however, won't be able to test that with all EQ login servers down.

    Ozadar of Zek
  6. Quility Elder

    Monk passive ability Fists of Fury from the AA line Fists of Steel is no longer firing when hand to hand or 1 hand blunt weapons are used. I tried using 2 Conflagrant Battle Rods, and i also tried using EoK raid weapons Grittooth and Claw of Di'zok.
  7. niente Developer

    Test copies should be working now.
    Gyurika Godofwar and mmats like this.
  8. Sheex Augur

    Edit: sorry wrong thread. Reposted on live bugs.
  9. mmats Augur

    Unable to enter Anguish expedition. Other people reporting issues with instances as well. Praying for a fix for the long standing instance issue on Test.
  10. mmats Augur

    You are lucky to enter an instance in under 15min, if ever.
  11. Lessw New Member

    Instances have been Buggy all week. taking 10+ tries to get them to spin up.
    this is true for Raid instance also
    they will some times eventually work. and if you wait like 1 hour it might work also

    it just keeps saying magical forces prevent you from entering at this time
  12. Vaeeldar Augur


    Yeah this is always an issue on test but now it's gotten to the point where it's unplayable. Usually if I pound an instance for 20 minutes (insane as is) I can get in. I haven't been able to get an instance since Friday evening now however. And the entire week has been worse than normal.
  13. Dudderz New Member

    ongoing issue since last week - 10 days straight now.. instances are almost always failing, group missions, raid instances, and guild village / GGH instances (if nobody already in there).

    Rare chance I finally get in after trying for 30min straight.. most times just nothing, always returning the message "A strange magical presence prevents you from entering. It's too dangerous to enter at the moment.
  14. mmats Augur

    Requested raid expedition Inktu'ta the Unmasked Chapel. Instance wouldnt allow us to enter for about 20 minutes, then it disappeared and all members received a 2hr lockout replay timer.

    Just superb
  15. Coppercoz Elder

    Posted in wrong thread....disregard.

Share This Page