Test Update 2/26/18 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Feb 26, 2018.

  1. EQ Dev Augur

    Test is being updated this morning with our current Live build. There are no new patch notes at this time. Everything should match Live.
  2. Ofearl Augur

    I posted in the wrong thead....
  3. Broozed New Member

    still unable to combine: 'Velazul's Warmonger Coat'+'Combine Draconic Scale Transmogrificant' inside of the 'Scaleborn Tunic Faucet' I get the error "You cannot combine these items in this container type!"
  4. AB_H'Sishi Augur

    You took all augments (including the appearance one) out of the Coat?
  5. Ngreth Thergn Developer

    There is a bug, but "in your favor."
    That one raid upgrade uses the group Subsumption instead of the raid Transmogrificant. Until the next patch!
    I looked, and even the other Berserker combines use the raid component, but the coat uses the group. (Until next patch. I.E., I fixed the data)
  6. Kirkisx Elder

    Cactus and Sabertooth cats fade cleric mercs in OT Id assume it is a bug mercs go from having agro to resetting to nothing fix pls
  7. garrionn New Member

    In Arx Mentis when you enter the library client crashes from making it impossible to finish partition of merc quests. I tried on 3 different High end computers and with all different settings. all with the same results .
  8. Vaeeldar Augur


    There's apparently a known issue with Arx Mentis graphically. No word on a hotfix update. I agree it's annoying though I was finally finishing the TDS trophy for my tank this week.
  9. garrionn New Member

    good luck with the library i crash after only 2 min in there on all computers I have a gtx 850 in my normal comp a i7 in another i tried and a qudro fx with 16 on the last all very high end machines all downloaded from the server.
  10. Vaeeldar Augur


    I actually was able to finish the library section lol. I gaveu p when getting upstairs because it's too painful. nothing to do with the power but literally when you have a certain view of the geometry it causes eq to crash, period. Supposedly they are working on a fix but I haven't heard anything in a few days other than it's an acknowledged geometry bug.

Share This Page