Test Update 12/19/2019 - Discussions

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 18, 2019.

  1. Marope Journeyman

    This issue is still not resolved.
    Since it's an issue that we can resolve manually, why can't daybreak give us a link to download the file manually?

    A dang music file is preventing me from playing, c'mon Daybreak, it's an easy fix if you can post the file.

    This is preventing me from playing.

    I'm getting frustrated but still holding my tongue.
  2. Acou New Member

    Also having the same issue with the mp3 file. I tried patching live, but get the same issue.
  3. gman New Member

    I'm still getting the same error as well. Do we have an ETA for a fix on this?
  4. Gosan Kai Journeyman

    I have the issue as well.
  5. Gosan Kai Journeyman

    Jexen, Winnowyl and Bozyb like this.
  6. RainingSage New Member

    I have same error as well.....really wanting to play now
  7. Trozz New Member

    After 2 days I have not been able to log into the game. I have done the test to live back to test many times with the same fail message. I have attempted three new clean installs to a new file folder failed on all of them, same message. This is over two different computers with virus protect both on and off.

    I reformed a new hard drive and attempted to download the game (live) again. This message.

    Updated File List

    Found 2,210 file(s) to update.
    Creating mx_exalted_paineel_b.mp3
    Creating mx_empyr.mp3
    Creating mx_crystaltwob.mp3
    Creating mwm.eqg
    Creating mx_frozenshadowtwo.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Error: The downloaded file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.
    Checking game installation...
    Found 2,207 file(s) to update.
    Creating mwm.eqg
    Creating mx_gatesofkorsha.mp3
    Creating mx_frontiermountain.mp3
    Creating mx_gorowyn.mp3
    Creating mx_crystaltwob.mp3
    Creating mx_kaeltwo.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Warning: Retrying mx_crystaltwob.mp3
    *Error: The downloaded file is incomplete or was corrupted. An update may be in progress. Please try again in 20-30 minutes.



    Do I have to buy the expansion to make this game work?
  8. Kiizze New Member

    I am unable to update as well, can someone please provide details on how to update live - added music file (even though it was there) and seems to have fixed the problem, thanks for link
  9. Bozyb New Member

    Look above. Someone posted the uncorrupted file, download it and stick it in your EQ folder. Worked for me and everyone else
    Gyurika Godofwar likes this.
  10. Bozyb New Member

    Thanks a bunch - my back up copy is over 5 years old! must back up more regularly
  11. Krazzi Lorekeeper

    My shiny new SK pet, Minion of Drendar rank 1, does not taunt. Yes, told him to taunt. Our lower level pet still taunts, but the new pet doesn't seem to do it.
  12. Krazzi Lorekeeper

    Oh and the Shadowknight AA: Focused Bites, still doesnt work with Vulak's Bite.
  13. nemotech Journeyman

    31/31 rank of Malaise and 12/12 wind of malaise are not working on my mage @ lvl 111 (106 Malo RK2 scribed). also, Instances are again not functioning as they should. NGH and SH just sit, no message and not doing the bounce back, just nothing.
    Thundersnake likes this.
  14. Thundersnake Journeyman

    As of 11:30 AM PST Test instances are not working. They were working at around 10:45am PST when I did Griklor the Restless mission in EW. As of now I've tested 3 different instances including Velks and Kael and Fight Fire in Stratos and none of those missions are spinning up I get the missions in quest window but it's telling me the way is blocked after multiple tries. We've had people try other instances including Guild halls and Into The Temple B in TBM and none are working. All this seemed to start around 7 Days 20 Hours on server up-time.
  15. nemotech Journeyman

    Standard Guild halls are not functioning either receive message "There is no expedition available to you (in red text) followed by Your Guild Hall is loading, please try again in 10-15 seconds" rinse/repeat... great.
  16. FiaroBowfire New Member

    Instances are down. Can't do anything with instances. Attempted multiple times with no success.
  17. Marope Journeyman

    Instances are down again, please fix!!
  18. Broozed New Member

    instances borked again, have tried multiple expansions with no luck.....please fix
  19. nemotech Journeyman

    12/31/19 Instances are down @ up time of 1 day 23 hours.... same behavior as before, SGH says try agaon on 10-15 seconds and no response from NGH. instances the way is blocked.
    Drathese and xxGriff like this.
  20. Krazzi Lorekeeper

    SK AA Veil of Darkness..... the description say the duration is 30seconds, but it only lasts 12seconds

Share This Page