Test Update 12/19/2019 - Discussions

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 18, 2019.

  1. EQ Dev Developer

    This update has completed. No patch notes for this.

    UPDATE: The file issue has been addressed. If you are still running into issues please let us know.

    There is currently an issue with some clients updating in LaunchPad. If this happens to you, please switch your version to live, complete the patch, and then switch back to test in LaunchPad.
  2. nemotech Lorekeeper

    When I attempt to patch my Test client i receive the following message
    4 attempts over 35 or so minutes.
  3. nemotech Lorekeeper

    So 45+ minutes, same message and I see there is a patch to patch the patch tomorrow, so I am gonna call it tonight and hope its fixed tomorrow.
  4. Draggoone Journeyman

  5. Mr. Froo Developer

    If you're running into an issue patching and the work around listed above did not resolve the solution, please let us know in this thread.
  6. nemotech Lorekeeper

    I had to copy over from my Live folder. then was able to patch to Test. I was not able to perform switch to live on my Test Install on my laptop for some reason. the above procedure worked on my desktop, but not my laptop. sorry, for the vagueness on my initial post. I was able to get my laptop logged into Test but, only after using a USB to overwrite my Test dir, and then checked file integrity for Test dir, logged out and back no prob. Sorry could have been on my end, but I have nothing to indicate exactly why I had issue. Thanks for the attention
  7. fikki New Member

    The problematic file is mx_greatdivide2.mp3, copied that file over from a live install and clicked retry and it worked fine to log in.
  8. JChan Developer

    The file download for mx_greatdividetwo.mp3 should be fixed now.
    nemotech likes this.
  9. Vossie New Member

    Have a simular issue on live and on test. Seems there is a download file corrupted? Tried a fresh patcher on a different location and it started downloading just fine. Any file I have to manually delete for it to start patching?

    Tried waiting, putting the game select on test and live, Validate game assets. All return this error.
  10. Vossie New Member

    Found the fix:
    Copied the mx_crystaltwob.mp3 file from another laptop (seems that was the file that was giving errors) and it patched completely. In game now.
    nemotech likes this.
  11. nemotech Lorekeeper

    Is Test being Ninja patched today or did it just crash? server select status: Down
  12. Trucker02 New Member

    I think it just Crashed, was killing then LD I logged back in made to Char screen and told me Zone was not found
  13. nemotech Lorekeeper

    over an hour and....nothing. :(
  14. Wikichant New Member

    Sever status is "UP", but I'm still getting the "That zone is unavailable" when trying to log in from character select.

    Edit: Nevermind, switched to LIve and then back again and it cleared up the issue!
  15. Trucker02 New Member

    Will try that thanks
  16. klanderso Developer

    Test should be coming back up, sorry about that!
  17. nicklebullis77 New Member

    mx_crystaltwob.mp3 This is the file that says its incomplete or corrupted for me and unfortunately I do not have another pc to copy the file over from.
  18. Dr. Whom New Member

    The mx_crystaltwob.mp3 file is causing issues in both the Live and the EQ_setup.exe as well.
    Macharius likes this.
  19. Fenedar New Member

    Also having trouble downloading mx_crystaltwob.mp3, and it happens whether I select Live or Test. I don't have another working EQ install to copy it from - my wife and I are both having the issue. Does anyone have a workaround to get that file?
  20. Gyurika Godofwar Augur

    If you are still having issues I will try to get a good copy and upload it to Google Drive assuming it will download for me once I get EQ set up again.

    Fenedar likes this.