Test Update 12/07/2020 - Discussion

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Dec 7, 2020.

  1. EQ Dev Developer

    Test is being updated this afternoon. There are no external patch notes as this is to get Test up to date with our build for the Live update tomorrow.
  2. Yinla Ye Ol' Dragon

    Still no item on the guild hall teleport vendor to take players to Western Wastes.
    OldCa61 likes this.
  3. EQ Dev Developer

    After our latest update, there is a known issue where /testcopy may not work if you do not have any items in your Dragon's Hoard. This may be resolved by attempting to open the hoard (or put one item in it, and then remove it). If you have items in your hoard and perform a testcopy or server transfer, the items should go with you as expected. We apologize for the inconvenience.
  4. Ngreth Thergn Developer

    Not a bug. (The patch note was incorrect)
  5. Gyurika Godofwar Augur

    What about accounts without COV? It seems like there is some random limit recently implemented (hopefully by mistake) of 1 copy of any character per account every 8 hours instead of the usual once every 8 hours per character that it's always been.

    It also seems to have deleted a character I copied over earlier for the first time in days and it was the first copy I've done on that or any account in several days as well. No issues prior to all these patches.
  6. Strat791 New Member

    I hope this is fixed soon. I have never used testcopy before and been trying to copy over my crew and thought I was doing something wrong. Only one account has CoV, I will try the workaround on it I guess.
    Gyurika Godofwar likes this.
  7. Boze TLP complaint factory

    /testcopy isn't working for me at all, doesn't return any kind of message (success or fail). I don't own CoV so I can't put items in my hoard, and doing the open/close then copy doesn't seem to work. The previous copy of the toon I had on Test is simply gone as well. Toon I'm trying to copy is Boze on Aradune.
    Gyurika Godofwar likes this.
  8. Strat791 New Member

    Putting an item in the hoard worked for my main account but my other accounts don't have CoV and simply opening the hoard does not work if you don't own CoV on that account. It will show the UI for it but of course you can't put anything in it to bypass the bug. Is this going to take a patch or will you be able to fix it without one?
  9. Kalaxis New Member


    EQ Dev, is this going to be a requirement moving forward or will the Dragon's Hoard usage requirement be removed?
  10. DoctaJay New Member

    /testcopy does still not appear to be working. I tried on 2 accounts without CoV and /testcopy brings up a prompt, but after selecting 'yes', it doesn't appear to do anything. I logged out of Live and logged onto Test and there are no characters. Logging back in to try again, I get the response stating that I can only /testcopy once every 8 hours.

Share This Page