Test Update 08/09/2022 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 8, 2022.

  1. EQ Dev Developer

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.
    Patch notes and discussions thread
  2. Zunnoab Augur

    I don't see the Eyes Wide Open AA at all on test. I suspect that's intended, but the patch notes say:

    "Default number" and "removed the alternate ability requirement" imply to me that it can be raised above 20. So either I'm not seeing the AA and I should, or the number of slots is being increased to 20 with the AA being removed entirely. If it's the latter, I suggest fixing the wording for the live patch.
    klanderso likes this.
  3. Beldrune Apprentice

    Parcelling coin doesn’t work. Cannot place into deposit box, regardless of amount and denomination. Tried on multiple accounts and multiple characters, and have heard the same from other players.
  4. Hobitses Lorekeeper

    I can second this.

    Also the bug with people copying a new character or new copy of the character to Test and being unable to buy a merc is still persisting. In order to buy a merc you have to repeatedly hit dismiss on the merc window to clear the bug.This bug was introduced in the July 2022 patch. I've heard people who transfer from one server to another on Live/TLP have the same issue.

    There's also issues with TOL tradeskills per Lessw in the Test Bug chat channel in Discord.
  5. CatsPaws I post to encourage others to post

    So just on test?

    Tested it on live. Parcel tab is active. Pick up money from inventory, a deposit window pops up, I drop the money in that window then click deposit and the parcel line opens so you can type in player getting it, hit send.

    This is something to watch for if it carries over to live. Ugh
  6. klanderso Developer

    This'll be fixed for the live update.
  7. Lessw New Member

    BUG: since last patch: several Trade skill items from ToL do not work...
    error message "Your request failed because the item was not found."
    does not work in Trade skill window or when you Experiment the combind.
    all Faded Bloodied Luclinite ___ armor
    some things work. others do not. ( i have not tested Everything atm. )
    maybe mainly ToL stuff?
  8. Ralence New Member

    I am seeing the same result when using the guild loom, but the combine works fine on the loom in PoK. Is it guild container specific maybe?
  9. Grotbogger New Member

    Something is wrong with the find items window. Sometimes when I try to pick up an item nothing happens, nor can I use the highlight item button it says item not found. Another time when trying to pick up an item it picks up the item briefly for a split second before it disappears back to the space I got it from, and then it no longer lets me pick it up, or highlight using the find item window with the item not found message. I can pick up the items manually when going through my bags, but I do not know what triggers it. I have only had it affect my trader characters so far.
  10. Drathese New Member

    I haven't been on much, but decided to pop back in and do some baking mastery. In trying to create the item "Dried Dream Meat" I put the prepared dream meat in the PoK mixing bowl, and got bbq dream meat in return. Did not even have any bbq sauce in inv. Went to GH, tried the guild mixing bowl, and got the "Item cannot be found" message. It is repeatable.
  11. klanderso Developer

    The tradeskill issues will be fixed for the Live update (and the Test true-up later on).
    Metanis and Lessw like this.
  12. synicasm New Member

    Dark Green Dye recipe creating Light Green Dye Cant complete Ciodaru's Fourth Gift quest.

    Combining 1-Evergreen Extract + 1-Resin in a medium clay jar results in a Light Green Dye.

    Every reference to this to this recipe ( ZAM and EQtraders ) says the above recipe should result in a Dark Green Dye.
  13. Hobitses Lorekeeper

    When can we expect the true up?
  14. Satchago New Member

    Essedera in EW isn't spawning since the last patch. Was trying to do CoV progression last night and it wasn't up. Double checked tonight as well.
    Thunderkiks likes this.