Test Update 06/22/2018: New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jun 22, 2018.

  1. EQ Dev Augur

  2. mmats Augur

    TBM mission Defenders of the Faith always gets stuck on step 6. It says to destroy the 2 defenders infected by Adans last breath, but it only gives credit for one of the kills.

    Repeated it multiple times with same issue.
  3. Eggolas Augur

    Since this update: In Defense of Health - Rathe server. Twice in the past five attempts since the update, mobs in the Demiplane of Life became see invisible and ready to attack when the HA was received. The mobs with see invisible were the Honored and the Merchants. There was no clean path to the crystal to zone. The second time I decided to stay at Punox to see what would happen. Within a minute or two, a parade of Merchants and Honored streamed past Punox and began to attack my character, which was permanently invisible.
  4. xxGriff Augur

    Instances are fouled up again, could Test get a bounce before the week end starts? Please?
  5. Panthur New Member

    TBM mission Defenders of the Faith always gets stuck on step 6. It says to destroy the 2 defenders infected by Adans last breath, but it only gives credit for one of the kills.

    Still bugged as of June 7,2018 Saturday.
    Tried it twice
    ......
    waited 10mins and the center mobs repoped but they are normal and not the corrupted.
    Any way to corrupt them? :p
    Metanis likes this.
  6. Panthur New Member

    Hmm killed the normal winged defender and task updated.
    Yay!
    So if u get bugged, just wait on them to repop and kill the normal one.
    Justbefairaboutit and mmats like this.
  7. Lessw New Member

    Instances are not working.
    trying to get in to raids, Instance zones, Housing, all of that stuff is not working.
    or if it does it takes 20 mins of getting instances and trying and trying.

    its been broken for the last few days.
    xxGriff likes this.
  8. Justbefairaboutit New Member

    Defenders of the Faith is still borked. It starts with a Guardian and A Winged Defender instead of two winged. Weird though, when fighting the guardian the text says you're hitting a winged but the task does not update when it dies.
  9. Justbefairaboutit New Member

    Panthur's solution of waiting for repops works. Upon killing the winged the task will update. Good Luck making the time trial for Conquest Ach though haha.
  10. Shm12 New Member

    yeah time trial etc is currently impossible...sucks last one I need
  11. Salvanna Emberleaf New Member

    attn Hludwulf: As Lessw mentioned and I posted last month, the instances being non-responsive is a reproducible bug if the /uptime has been longer than 10-12 days on Test. That sounds like a memory leak or expired timer.

    Additional information that may be useful: In the expedition information window, the Flagged: column stalls on "Pending" for all members, resulting in the "strange magical presence" message. After 8 requests of the DZ, the flagged: updated to "yes" and allowed entry.
    xxGriff likes this.
  12. Ngreth Thergn Developer

    https://forums.daybreakgames.com/eq...ate-bugs-6-20-2018.249931/page-5#post-3680277
    mmats likes this.
  13. Salvanna Emberleaf New Member

    Update on "instance not loading" long-standing bug: It seems to be stable as of /uptime 10 days with instances loading properly. I cannot comment on /uptime longer than this as we have not had the opportunity to test it. Thank you if this was addressed and good job anyway if fixed inadvertently.
  14. Salvanna Emberleaf New Member

    30 July 2018: At /uptime of 10d:21h I tried loading the standard guild hall from Guild Lobby. It will not load on first attempt. After several attempts, it finally loaded (as long as you don't click it as soon as possible from GLobby, I wait a minute).

    Then, tried loading Solteris instance and it worked fine.

Share This Page